Need help with Google Voice
April 22, 2010 2:20 PM   Subscribe

I'm trying to use Google Voice instead of Jott to transcribe voice messages that I send to myself on my mobile phone. It works fine when I call from my work landline, but when I call from my mobile phone, the Google Voice lady starts asking for my PIN - i.e., I can't leave a voice message. Obviously I've got it set up wrong, but I don't know how to fix it. Please help!
posted by Rad_Boy to Computers & Internet (4 answers total)
 
What I've done is make a group for myself and told it to send me to voicemail. You can hit * while the message is playing if you actually need to get into your account for anything if you set it up this way.
posted by theichibun at 2:24 PM on April 22, 2010 [1 favorite]


By default, it sends you to voicemail when you call from your mobile. In the advanced settings, choose your mobile phone, then advanced. Then you can set it to Voicemail Access = no.
posted by advicepig at 2:34 PM on April 22, 2010


Most probably it recognizes you as the owner and tries to get you into your voicemail box.
What if you try to direct all calls to the voicemail automatically?
posted by stevedowell at 2:35 PM on April 22, 2010


Thank you advicepig, that worked!
posted by Rad_Boy at 2:55 PM on April 22, 2010


« Older Can people with different roommate styles live...   |   Music that makes you feel like you could walk... Newer »
This thread is closed to new comments.