How to get rid of shadow on all InDesign documents
April 21, 2010 1:09 AM   Subscribe

Is there a way to disable or remove the "drop shadow" on the right and bottom in all InDesign documents?

I am using InDesign to layout a publication. It has been driving me nuts for years that the document has a drop shadow (on the right and bottom) of the page.

Example below in link:

http://www.pxleyes.com/blog/wp-content/uploads/30_useful_adobe_indesign_cs4_tutorials/image001.jpg

For the life of me, I can't find any information on whether it's possible to disable this shadow. I have asked around, and my husband's previous editor had the same complaint and couldn't figure it out either.

This last edition of my publication, it finally got the better of me. One of my strokes on the right side of the page is cut off in my printed document because I didn't see that it was off the page (because of this shadow).

Can anyone tell me if it is possible to disable it for once and for all before I decide to just move everything way into the page frame to play safe?

Thanks in advance!
posted by LillyBird to Computers & Internet (7 answers total)
 
Under the "View" drop down menu, go to screen mode and change to preview
posted by rags at 1:43 AM on April 21, 2010


I don't think there's a way to permanently disable it.

Like rags said - switch to preview mode.
To save yourself a trip to the View menu every time, just press the W key on the keyboard, which flicks between normal view and preview.

Whenever i'm in indesign, my left middle finger is always hovering over the W key!
posted by derbs at 3:23 AM on April 21, 2010 [1 favorite]


(If you need to access the preview mode when you have the Type tool selected, hit Esc then W.)
posted by i_cola at 4:09 AM on April 21, 2010


To be honest, you shouldn't have a stroke (or any important page content) that close to the edge of a page anyway. I wouldn't come any closer than 1/8" from an edge at the very minimum.

You can check the actual placement by looking at the X and Y measurements on the control palette, too, if you think you're getting too close.
posted by MegoSteve at 5:04 AM on April 21, 2010


I always look at a PDF proof of anything I'm going to print, even if it's submitted in InDesign.
posted by radioamy at 4:31 PM on April 21, 2010


Thank you all so much for the help. Can't choose a best answer--they are all the best! These are perfect solutions--and thanks for the shortcuts.

MegoSteve: My printer has us include *no* margins, so he told us to put the text and content right up to the edge of the page. Using the preview modes, I can now see that the stroke was a hair too far to the right. I find it odd that we aren't to use margins, and it takes some getting used to, but that's how he wants it done.

Thanks again!!!
posted by LillyBird at 4:56 PM on April 21, 2010


To be honest, you shouldn't have a stroke (or any important page content) that close to the edge of a page anyway. I wouldn't come any closer than 1/8" from an edge at the very minimum.

Unless it bleeds.

Have you thought about enlarging the artboard by an inch overall and setting a guide on your master pages at your actual page size? When it comes time to ship files, just reduce the page size back down to what your printer expects.
posted by nathan_teske at 8:04 PM on April 21, 2010


« Older Give me suggestions about how to entertain myself...   |   Pick me a video format Newer »
This thread is closed to new comments.