My My Computer and Network Places icons keep moving in Windows XP.
February 15, 2005 9:30 AM   Subscribe

Stupid Windows question: Every time I shut down or log out of Windows XP, my My Computer and Network Places icons move. How do I make them stay put? Trying to google an answer has left me humbled.
posted by willpie to Computers & Internet (6 answers total)
 
Right click on the desktop > Arrange Icons By > unchek "Auto Arrange Icons"
posted by riffola at 9:36 AM on February 15, 2005


Nah, I already checked there.
Perhaps I should explain better. I have about 20 icons arranged around the perimeter of my desktop according to types of use. All of them stay put except My Computer and Network Places, both of which move every time I log out of Windows. Even the Recycle Bin stays where I put it. None of the basic Windows desktop icons are in their original positions, I should add.
posted by willpie at 9:53 AM on February 15, 2005


I remember seeing a setting 'somewhere' regarding which of the My Computer/My Network Places icons goes above the other on the desktop - I'm at work on a locked-down computer and I can't find it here, but it may be in the TweakUI Powertoy available free from Microsoft.

Try checking all the options in the Start Menu properties - it may be hidden in there somewhere. I DO know it exists!
posted by DandyRandy at 10:29 AM on February 15, 2005


Are you on a network? If so, there may be a roaming profile issue.
posted by xorowo at 10:59 AM on February 15, 2005


The windows desktop has never been kind to icon-organizers like yourself, so many people have written tools to manage this exact type of preference. One of them is bundled with Matrox's PowerDesk utility (or at least, it used to be) which is designed for use with Matrox dual-head video cards. I do remember coming across standalone freeware utilities for this, though. Personally I don't deal with desktop icons, so I can't give you any particular suggestions, but the tools do exist. This brings back bad memories of the day I helped a woman with a virus problem and in the process Windows rearranged all eighty-some icons on her desktop... leading to much screaming and yelling.
posted by odinsdream at 11:02 AM on February 15, 2005


Start -> Run -> gpedit.msc -> User Configuration -> Administrative Templates -> Desktop -> Don't Save Settings on Exit -> If this is disabled, it won't save any changes you're making to position of desktop icons.
posted by dflemingdotorg at 11:02 AM on February 15, 2005


« Older Black and Blue   |   Gaming for a Tradeshow Newer »
This thread is closed to new comments.