Can't get Cooliris to show up in Firefox browser
February 20, 2010 7:00 AM   Subscribe

I downloaded Cooliris for Firefox. It shows up as enabled in my Tools > Add-ons. Firefox doesn't show the icon in the toolbar to go to Cooliris. Any help? I am running the newest version of Firefox on my Mac. thanks!
posted by snap_dragon to Computers & Internet (6 answers total)
 
toolbar?...there should be a cooliris logo on the status bar (bottom right of your firefox window)
posted by Danniman at 8:03 AM on February 20, 2010


I've discovered that sometimes when you add add-ons, and are using certain themes, those themes won't show add-on icons for some reason and you have to change themes a few times before the icons show up.
posted by willmize at 8:11 AM on February 20, 2010


(I work on Cooliris.)

What other add-ons do you have? Sometimes Firefox extensions just are not compatible. You can try disabling them to see which one conflicts, and sometimes if you install them in different orders you get better results.

You can always launch Cooliris by just visiting cooliris.com, or using the hover icon that appears on thumbnails when you mouseover them on supported sites.

Also, you can always e-mail bugs@cooliris.com. They generally answer everyone. If you do find Cooliris conflicts with a specific extension, let us know so we can try to work around that.
posted by jeffamaphone at 8:30 AM on February 20, 2010


I disabled all other add-ons and Cooliris is still not present. For those confused by my phrasing of the question, the box icon to launch Cooliris is missing in the upper right portion of Firefox bar. That is what I am trying to get. I can go to the site as suggested and it works, but I would really like to get the icon so I can do it right from the start.

If anyone has more ideas, I'm open. I will also email Cooliris (thanks, Jeffamaphone).
posted by snap_dragon at 8:44 AM on February 20, 2010


This may be too simple but have you added the icon to the toolbar? Right click on the Navigation Toolbar and select Customize (presuming you're on a Mac, PC should be something similar) and add the icon manually.
posted by fenriq at 10:26 AM on February 20, 2010


That was it, Fenriq! Thanks!
posted by snap_dragon at 11:21 AM on February 20, 2010


« Older What is this hat?   |   How 'bout them AZ lights? Newer »
This thread is closed to new comments.