Hooking up my Nvidia video card to my TV
January 25, 2005 10:13 PM   Subscribe

PC video to TV filter!

I've got the Nvidia GeForce MX 440 graphics card that has an s-video out. I recently acquired a nice 28" television set and would love to have this play my downloaded videos. I hooked up the s-video out from my pc to my s-video in onto my TV and that's as far as I get.

I am trying my best to follow this link but get stuck when it says to click on "nView Display Mode" because I don't have that option. Even with the updated drivers.

any help is much appreciated!
posted by freudianslipper to Computers & Internet (8 answers total)
 
Somewhere you need to activate the S-video out, but you certainly realize that. I have an ATI card, so I can't be specific.

The next trick is to tell the TV where to look. Different TVs will do that different ways. Some will have more than one mode under S-video. Some will tune S-video when you select composite.

I've used a couple different video cards to do this, and didn't find it a big hassle, so I'm inclined to trouble shoot the TV side first. Do you have a DVD player that does S-video, so you can test the TV? Or any other device that puts out S-video signals, just to make sure the TV is responsive.

I assume you're running Windows of some sort. Linux gets weird when it comes to TV issues, mainly due to driver issues (especially with ATI).
posted by Goofyy at 1:03 AM on January 26, 2005


My most recent nVidia card had S-Video in and out mis-labeled, try plugging it into the other cable.

That said, you're looking for a setting to force on the TV ("Click here if your TV is connected bu not detected") and then you'll see an additional screen that needs to "Extend my desktop to this display" (or similar).

There's also a video feature display setting that will cause any video file played on the main monitor to show full-screen on the TV. If you can workout how to turn that on you'll probably enjoy using the TV to watch videos a lot more than dragging windows across and hoping that your favourite app will show full-screen on a non-primary desktop.
posted by krisjohn at 5:22 AM on January 26, 2005


I had a lot of problem with the s-video on that card a while ago. It seemed to a) sometimes not recognize the additional display unless the TV was on and connected by the s-video cable, then the computer turned on or b) the monitor was disconnected, and the TV the the only monitor.

Then, after much hassling, I got everything to work and used it all the time! Then I moved and hooked it up to a different TV using the same process, and it would play all videos as a nice, video-shaped black rectangle. Then I gave up. Good luck!
posted by dual_action at 6:07 AM on January 26, 2005


I'm currently undergoing a similar frustration with my setup. I bought an ATI video card to hook what was once a quiet PC to my TV. Well, mister fancy pants video card has a noisy fan, plus the thing doesn't seem to like the fact that it's not always connected to a regular video monitor.

I am now leaning in the direction of burning my downloaded videos onto VCDs and DVDs and playing them on something like a Philips dvp642, which can play both MPG and DIVX files. It can be found for less than $60.
posted by SteveInMaine at 7:28 AM on January 26, 2005


I just finished setting up my computer the same way (Geforce with s-video). I was able to Right click on desktop, hit properties, go to advanced, click on geforce4 Ti.... On my computer a menu comes up on the left. I can click on "nview Display settings" and configure the monitor from there.

If that doesn't work, try tvtool (which I believe has a free trial).
posted by null terminated at 8:31 AM on January 26, 2005


What null terminated said - but when you get there, you can choose clone or extended desktop. With clone, you get what's advertised. With extended desktop, most video programs that go "full screen" will do so on the 2nd monitor (the TV) leaving your primary monitor the same, which can be really useful.

If you have the latest driver and let it load at startup, there might be a icon in your taskbar tray that lets you access the devices menu with 1 or 2 clicks.
posted by PurplePorpoise at 5:20 PM on January 26, 2005


Response by poster: thanks guys for your help...so you know here is a screenshot of my nvidia geforce mx 440 properties.

It doesn't have "nView display settings" or "clone" or "extended desktop". I'm at a loss because i've tried everything I can think of and your suggestions.

perhaps I have to do something weird like pc off, TV on, restart pc THEN it will show me? I just can't believe I don't even have that option. But with my new drivers I have the icon in my taskbar...when I right click I can choose the option "nVidia Display" which only shows my computer monitor.
posted by freudianslipper at 7:29 AM on January 27, 2005


Hmm, that sucks. Have you tried hooking up the coax (the 1/8" jack) to your TV instead of the S-video (do you have a Y cable, the single end goes into the card and then there are two jacks? One should be coax, the other S-video - the coax-in on the TV is usually yellow)?

It looks like the driver either doesn't recognize that the card has TV-out capabilities or it's not recognizing the device (TV) attached to it.

If you click on the monitor tab, there might be a "detect displays" type of functionality (sorry, I'm on my work laptop, not my home desktop so I can't check for myself).
posted by PurplePorpoise at 11:59 AM on January 27, 2005


« Older Filmaking with Security Cameras   |   Rec: PDA for reading things Newer »
This thread is closed to new comments.