I'm trying to convert cassette tapes to MP3s using MusicReplay software.
January 23, 2005 7:28 PM   Subscribe

I'm trying to convert cassette tapes to MP3s using MusicReplay software. This involves use of an amplifier. I don't know what an amplifier is, if my stereo has one, and if I've hooked it up right. For whatever reason, it's not working. Help, please. [MI]

So here are the details:

And the software I'm using is ReplayMusic (incorrectly named on the front page).

A) I started by trying to use a boombox type system. I attached it with a cable from the headphones output to the line-in/mic inputs (tried both) on the soundcard.

B) I moved on to more of a stereo kind of thing (15 years old or so. Tape deck, record player, equalizer, radio, all in one piece, but enough to need a little stand and attaches to two largish speakers). Again, I attached it from the headphone output to the line-in/mic inputs.

C) In both cases the music on the cassette tape would come out of the computer speakers.

D) The software did not seem to recognize that there was music being played. The little light-up thing that goes up and down when music plays was doing nothing. I tried musicmatch jukebox and it reacted the same way (sound out of speakers, but no visualization displayed).

E) With both sets of software that I tried, I did remember to set the input source to line-in or mic as appropriate.

The instructions from the Replay-Music web site say: Hook an AMPLIFIER output attached to your audio tape recorder to the line-in or mic port on your PC. (Hooking up the turntable or tape recorder directly to the PC won't produce any sound.) In Replay Music's Settings, change the Input Source to Line-In or Microphone (depending upon which port you connected to in step 1). Click OK when finished.

I think the problem is an amplifier. Based on my web searching, this seems to be something that's built into a full-size stereo kind of thing. But maybe I'm wrong. The guys at best-buy just looked kind of confused. What am I doing wrong? There doesn't seem to be anywhere other than the headphone outputs to plug the sound card into. The music comes out the speakers. I feel like this *should* work. But it doesn't. Why?

Oh...and if I have totally the wrong equipment, I don't want to spend lots of money. How can I fix this most cheaply.

Oh..and replay-music works great for recording from launchcast, so I don't think it's the software.
posted by duck to Technology (12 answers total)
 
A boombox has an amplifier. If you could hear the music coming out of your PC speakers, the signal is loud enough to record. It must be a configuration issue. Doubleclick the volume control icon in the system tray (bottom leftcorner, where the clock is). You should get a "Play Control" menu that lists different input sources. Click Options, then properties. Click the radio button next to "Recording" and click OK. Make sure the select checkbox under your input source (it might be called "line-in", "analog mix", "What U Hear," or something else- try 'em all until something works) and try recording again.

Good luck!
posted by dogwelder at 7:53 PM on January 23, 2005


Dogwelder:

I should have listed adjusting the line-in and mic volumes (I have both) in things that I've tried. That didn't seem to be the problem.
posted by duck at 8:06 PM on January 23, 2005


Weird. Have you tried recording with the boring old built-in windows sound recorder?
posted by dogwelder at 8:21 PM on January 23, 2005


Do the following -

See if you can record in windows recorder
start > programs > accessories > entertainment > sound recorder

Check that the input source is correct (that you have selected the appropriate sound card source). Do this through the `Sounds and Audio' function in the Control Panel. Click the `Audio' tab, and select the appropriate device for sound recording.

Look at the light up thing that shows recording level, and pop the connector out of the back of the computer. It should spike as the connector disconnects. (I don't guarantee that this is a healthy thing to do to your computer, but I've done it many times). However, if the music is playing through it's obviously getting into the system.

Try other software, such as DBPoweramp, a freeware recorder which has a wonderful auxiliary recording function.

I do a lot of recording from tape to .mp3, and it works pretty well. I can't hear it when it's recording, either, so I can play mp3s while recording audio.

If you can't get it working from the responses here, feel free to email me (check my profile for my address) .
posted by tomble at 8:26 PM on January 23, 2005


Tomble;

Maybe you've located the prolbem? When I go to "Sounds and Multimedia" (Windows ME) in the control panel the options, the audio tab gives me a section that says "Sound Recording". My options there are my sound card or "ReplayRadio" driver record. It's set to my sound card. Should I have a line-in/mic option there?
posted by duck at 8:46 PM on January 23, 2005


duck, are you sure that you changed the volume in the Windows volume control's "Recording" mode? There should also be a checkbox under either the Line In or Mic (you should use Line In) that says "Select" that needs to be checked for which input you want to record. If it says "Mute," you aren't in Recording mode, you're in the Playback one. Check dogwelder's instructions.

Also, if you can record from the tape deck's RCA outputs (those directions you were quoting called them the "amplifier output") using a stereo minijack to RCA cable, that'll give higher quality results than going from the headphone output. However, the all-in-one units you're using probably don't have them and the headphone output will work fine.
posted by zsazsa at 8:59 PM on January 23, 2005


duck, the option in the Sounds and Multimedia record control should be set to your sound card.
posted by zsazsa at 9:01 PM on January 23, 2005


I wouldn't recommend using the headphone output if at all possible. You run the risk of running the output too "hot" and distorting the sound. What they mean by an "amplifier" output is the RCA jacks in the back a receiver or standalone tape deck. I don't imagine your "all-in-one" system has that.

If you're serious about this, here's what I'd recommend doing:

1. Find a standalone tape deck (the component type, not a boombox). I see these at thrift stores for dirt cheap all the time. Of course, you might want to clean the tape heads before using it.

2. Purchase a 1/8"-stereo-to-RCA Y-cable. Radio Shack has these, or any audio/electronics dealer worth its salt will have them. These are immensely handy for recording stuff on your computer (the 1/8" stereo jack goes into your sound card, the RCA plugs will go in the back of the component tape deck).

Of course I haven't addressed the main problem you're having yet. Sound cards usually have separate "playback" and "recording" volume levels for the various components in the mixer. Get into Volume Control (either double-click the volume control on your system tray, or run "sndvol32"). Go into Options -> Properties. At the top you'll see radio buttons for "Recording" and "Playback" ("Playback" will probably be selected). Pick "Recording" and this is how you set the recording levels for your line-in. Some sound cards let you select more than one recording source at a time -- many, however, have the checkboxes at the bottom say "Select" and let you only pick one.

Also, definitely use Line In instead of Microphone to record. The Microphone input is often attenuated in funny ways, and has automatic gain and other features that will mess with the music.

Reading the other answers, it looks like I'm repeating a lot of what zsazsa said. Oh well!
posted by neckro23 at 1:46 AM on January 24, 2005


I'm doing what neckro mentioned - I bought a second hand tape deck (component type) and have it running straight into my computer (line in, I think).

Also, I have a double ended `male' cable. When I want to record streaming audio, I have the cable go out of the speaker socket, and straight back into line in. Works like a dream, but I have to be careful not to generate any system noises while it's recording.

Duck, I strongly recommend running straight from a tape deck to the line in, you get a very clean sound without the problems of unbalanced bass or treble.
posted by tomble at 4:17 AM on January 24, 2005


Ahhh...*recording mode* I totally missed that part. I just found that now..Line-in was selected, but the volume was all the way down. I turned it up and will try again now. Thank you.
posted by duck at 7:27 AM on January 24, 2005


Well that wasn't it after all. I can record using the windows sound recorder, but neither MusicReplay nor MusicMatch Jukebox will recognize that there is any sound coming in through the line-in.
posted by duck at 8:24 AM on January 24, 2005


Hmmm. Try DBPoweramp's line in recording function. (It's called auxiliary recorder, I think). It's free software, and it's very good for that sort of recording. It's got all of the silence detection and track naming functions you would need, and it can convert directly to mp3.
posted by tomble at 11:40 PM on January 24, 2005


« Older How can I automatically remove characters from 200...   |   What can I do to turn old doors into furniture? Newer »
This thread is closed to new comments.