Firefox/Gmail Not Filling in Email (aka The Lazy Function!)
December 24, 2009 1:05 PM   Subscribe

At my gmail sign-on using Firefox, I could type the first initial in my email name and it would drop down where I could click on my email name and automatically insert it (then password). It stopped doing that and I have been messing with Firefox autofill and that seems mainly for filling out forms. Yes, I am sure this is an easy thing for someone (me) to fix but for some reason it is stumping me. My wife and I liked the utter simplicity on our home computer of this function. Can you help? Merry Christmas/Happy Holidays to all MeFi users
posted by snap_dragon to Computers & Internet (7 answers total) 2 users marked this as a favorite
 
Type about:config into your location bar and then filter based on "fill"

There are several relevant settings in that list - make sure they're all set to "true"
posted by chrisamiller at 2:07 PM on December 24, 2009


Options - Security - Remember passwords for sites
posted by Sys Rq at 2:13 PM on December 24, 2009


Possibly not helpful answer: sometimes this happens on our home computer, but it is not consistent at all. Restarting Firefox often fixes it and restarting the computer always does. Invariably, it stops working again, and I've not found anything in the config or during multiple google searches.
posted by JMOZ at 3:00 PM on December 24, 2009


Response by poster: Hmm none of these worked (but I was intrigued by the about:config...thought that would do it. Oh well. Shall suck it up. I'll keep checking in for any other answers though.
posted by snap_dragon at 4:12 PM on December 24, 2009


Best answer: In Firefox, try Tools -> Options -> In the Privacy Tab, check "Remember search and form history" It could consider your user name as a form field.
posted by JohnnyGunn at 5:02 PM on December 24, 2009


Response by poster: JohnnyGunn! You did it! Thanks! I figured it was something right in front of me. Thank so much, man!
posted by snap_dragon at 5:23 PM on December 24, 2009


Interestingly enough, I had just spent about 20 minutes trying to figure out how to turn it off. I then was noodling around Ask when I saw your question. One man's junk is another man's treasure.
posted by JohnnyGunn at 5:41 PM on December 24, 2009


« Older Help me make the most out of my netbook!   |   I don't know how to be gay. Newer »
This thread is closed to new comments.