Movable Type Weirdness
January 10, 2005 7:01 AM   Subscribe

MT weirdness: last night I upgraded from 2.64 to 3.14, apparently flawlessly. Today I've noticed that I cannot access the past two weeks of archive. [+]

I did enable the dynamic archive template rebuild, but once I discovered the error (Unable to read database or username) I reverted back to static. Nothing else wacky enabled, no plugins. Thanks in advance!
posted by moonbird to Computers & Internet (4 answers total)
 
You know that MT has their own support forum for this kind of thing right? A support forum that is very responsive and very knowlegeable. Did you try posting there?
posted by spicynuts at 7:09 AM on January 10, 2005


You might want to make sure that the dynamic archive stuff is gone by checking your .htaccess file, possibly getting rid of mtview.php (the dynamic template loader).

When you say "cannot access" what does that mean? Are you getting a PHP error? A 404 File Not Found? A 500 Internal Server Error?
posted by revgeorge at 7:51 AM on January 10, 2005


Revgeorge- this error is all i get on the page: Unable to read database or username. But you're onto something with the .htaccess, i'll tinker and see what happens.
posted by moonbird at 7:57 AM on January 10, 2005


Thanks, revgeorge- that did it.
/End of thread if a very happy way :)
posted by moonbird at 9:18 AM on January 10, 2005


« Older Red Stickers in VA   |   Is the pill stuck in my throat or is it all in my... Newer »
This thread is closed to new comments.