Netgear Wireless-G Router WGR614 & AIM
October 31, 2009 12:30 PM   Subscribe

How do I get my new Netgear Wireless-G Router WGR614 to play nice with AIM?

I just installed a new Netgear wireless router and everything seems like it is working fine. However, I have to use AIM at home for work stuff, and I cannot connect. It tries to connect several times without success, and then AIM tells me I tried to log on too many times. I tried using AIM, iChat, and Adium, so it seems to be a problem with AIM not the chat program. I think this may have something to do with opening the right port, but I am at the limit of my technical abilities and my IT guy at work told me it was probably just because Macs suck, so no help there. Any advice?
posted by twiggy32 to Computers & Internet (5 answers total)
 
I think this Netgear support page has what you want, assuming it's a port forwarding issue. The information you give in your post isn't really enough for me to say I think it's anything else.

You might also try an alternative AIM client, like Pidgin.
posted by axiom at 12:59 PM on October 31, 2009


I had this exact problem a few years back (also with a Netgear router - different model though) - didn't work with AIM, and the connection (on my Mac at least) was flaky as hell. What worked for me was a simple firmware upgrade on the router; it's been pretty solid ever since. So definitely make sure the firmware is up to date... I don't know about Netgear specifically, but it's not uncommon for consumer electronics to ship with firmware that's already out of date, even out of the box.

Here's the product page, and it appears that you can get updated drivers here. WGR614 is apparently a family of products rather than a specific one, so you'll need to choose the right one from that list.

Note that this almost certainly is not a port forwarding issue - that only comes into play when some computer on the Internet needs to connect to your computer from the outside. AIM has your computer connecting from the inside, so this isn't an issue. (Well, sort of. This might pose a problem for things like file transfer, which has always been pretty flaky over AIM. But that's not the problem you're facing.)
posted by captainawesome at 4:37 PM on October 31, 2009


Now that I've previewed: a different AIM client probably isn't going to help (especially since you've tried a few already). If the firmware thing doesn't help, honestly, your best choice would be to take the router back and get a different brand. When I was having this problem, that actually worked too. (Well, the second brand had different issues... again, upgrading the Netgear firmware was what worked in the end.)

Good luck!
posted by captainawesome at 4:41 PM on October 31, 2009


I have a feeling it's the port thing. Your computer may be sending out login requests on the right port but the return packets are getting blocked by the router. Not 100% sure on that, but that's my guess.

Use the link axiom gave you, go into the router settings, and allow those ports through. AIM usually runs on port 5190.
posted by gchucky at 9:09 PM on October 31, 2009


Had to do two things to get it fixed: I allowed port 5190 and switched to Adium. Each one alone did nothing, but the two together did the trick.. Go figure! Thanks, all.
posted by twiggy32 at 3:48 PM on November 1, 2009


« Older Baking with Truvia?   |   Looking for a service like Yahoo briefcase circa... Newer »
This thread is closed to new comments.