How can I make the del.icio.us bookmarklet open on TOP of my main Firefox window instead of popping under?
December 14, 2004 11:59 PM   Subscribe

How can I make the del.icio.us bookmarklet open on TOP of my main Firefox window instead of popping under?
posted by rio to Computers & Internet (10 answers total)
 
What version of Firefox are you using? This used to be a problem for me on pre-1.0 releases, but it works just peachy on 1.0 (which came as a surprise when I tried it for the first time after upgrading!)
posted by John Shaft at 2:33 AM on December 15, 2004


I'm not using the pop-up bookmarklet, but you might want to verify that JavaScripts can raise/lower windows:

Preferences -> Web Features -> Enable JavaScript -> Advanced ... -> Raise or lower windows
posted by revgeorge at 5:30 AM on December 15, 2004


I'm on 1.0 and it doesn't work for me (os x) either. Pops up under my browser.

revgeorge, I have that enabled.
posted by dobbs at 7:30 AM on December 15, 2004


Associated question. I have installed Netscape 7.2 but when I download Firefox 2.0 and go to install it, it defaults to my Netscape. Any suggestions?
posted by lometogo at 7:39 AM on December 15, 2004


John Shaft...I have Mac OS 10.3.6, and Firefox 1.0.
revgeorge, I have the Raise or Lower Windows enabled...bookmarklet still pops under. I tried disabling Raise or Lower Windows...same problem. So frustrating...I have tried Googling and posting on the Mozilla Firefox board but no luck yet. But at least now I know that someone else has this problem too...thanks dobbs! Can anyone help us with this?
posted by rio at 8:40 AM on December 15, 2004


My Movable Type pop-up does the same thing. I'm pretty sure it's one of the extensions I'm running, since I seem to recall that a virgin Foxy 1.0 installation didn't do it. But I've got so many, I'll be damned if I'm going to try to figure out which one it is...
posted by kindall at 10:19 AM on December 15, 2004


Instead of using the bookmarklet, try installing the del.icio.us Firefox extension to put a del.icio.us icon right on your toolbar. It will open on top.

You can even change the settings to nutr.itio.us, if that's more your style.
posted by Robot Johnny at 11:00 AM on December 15, 2004


I HAVE the firefox extension and it STILL pops up under the browser window (I have firefox 1.0 for WinXP and the latest version of the extension)
posted by grumblebee at 11:36 AM on December 15, 2004


I'm having the same problem on Windows XP pro with Firefox 1.0. I don't have any extensions or themes installed.
posted by inviolable at 11:47 AM on December 15, 2004


I use the nutr.itio.us bookmarklet, on XP It initially pops under but then raises itself on top after it has received all of the data from nutricious. Usually takes a second or two.
posted by zipperhead at 7:55 AM on December 19, 2004


« Older Buying a fun car   |   Good Auto Mechanic (for American Car) Near... Newer »
This thread is closed to new comments.