bloglines e-mail not working
February 11, 2009 4:07 PM   Subscribe

For several years I was a happy bloglines e-mail user. But a couple of months ago it stopped working. Bloglines *e-mail* that is - other functionality seems to still work. I can still create bloglines e-mail address and I can still view e-mail that was received in the distant past on older bloglines e-mail addresses. However, no new e-mail gets through. I have not seen any notice from bloglines that anything has changed with e-mail and the tools for creating new addresses have not changed. I created a new bloglines account to make sure that it was not just my original bloglines account that was somehow broken. However, this account has the same problem. I sent feedback to bloglines through their feedback form a week or so ago but have not gotten any response. It looks like they once provided a forum but either it's gone now or I just can't find it. Are other bloglines e-mail users having the same problem? Can anyone out there, reading this, tell me anything else about what's going on with bloglines e-mail?
posted by metadave to Computers & Internet (5 answers total)
 
I've had the same problem, for about the same amount of time. I also at times stopped receiving posts from various subscriptions. I've moved over to Google Reader, but I really liked Bloglines throwaway email functionality. :-(
posted by SuperSquirrel at 4:17 PM on February 11, 2009


Bloglines recently transitioned development to a different engineering team. I'm not sure if there was a disruption in response to user feedback like yours, but they're usually really good about getting back to users with problems like this.

The mail servers they run do suffer quite a bit from exploit and DOS attempts, so I wouldn't be surprised if there were occasional delays, but for any emails to Bloglines email to be lost completely would be a different matter.

I'll have to go check my Bloglines email accounts too; if stuff stopped coming in I'm not sure if I'd notice. If you do hear back from them, could you follow up with a comment here?
posted by doteatop at 4:23 PM on February 11, 2009


Thanks to everyone who has responded so far.

Just to clarify, this is not just a matter of some e-mails getting delayed. This is a matter of no e-mails being received since Dec 5, 2008 . New e-mail explicitly sent to existing or new addresses does not go through. New e-mail sent to new addresses in new accounts does not go through (I've waited a week).

I will definitely follow up with anything I learn.
posted by metadave at 5:23 PM on February 11, 2009


I've had a couple of email feeds on bloglines die completely for an even longer period. I haven't bothered to try and resurrect them, so there might be something going on at the origination end.

Bloglines seems to be suffering from neglect under Ask.com. I'm considering moving my email feed to a filtered folder under gmail.
posted by jefftang at 10:24 AM on February 12, 2009


Well... thanks again for the responses. Still no bloglines e-mail. I tried creating an account at ask.com with the intention of asking ask.com why their product is not working. Somewhat ironically, ask.com provides no forum for asking such a question.
posted by metadave at 9:49 AM on February 16, 2009


« Older Will this chicken kill me?   |   Export db with fireFTP? Newer »
This thread is closed to new comments.