Why Won't Gmail Send Me a Verification Code?
February 10, 2009 9:20 AM   Subscribe

I'm trying to set up my Gmail account so that I can use my non-gmail account as a sender, however, I can't receive the confirmation code necessary to verify that the non-gmail address is my account. What gives?

I thought that the problem might be that I've set up my gmail account to receive my non-gmail emails, and I did that before I tried to set up my 'send mail as' account, but when I deleted that and tried to resend the verification code, nothing happened.

I've checked all the spam filters from both accounts, nothing. I've been trying to get this set up for a week!

What can I do?
posted by chara to Computers & Internet (9 answers total)
 
It's a university account. I usually access my non-gmail account through outlook web access.
posted by chara at 9:27 AM on February 10, 2009


Try again? Check your typing? Check your spam folder?

I just got two different verification codes this morning, so the service is working for me, at the very least.
posted by cgg at 9:36 AM on February 10, 2009


Spam folder. I have to fish it out of the spam folder even when I am giving a gmail account permission for another gmail account.
posted by Astro Zombie at 10:19 AM on February 10, 2009


I've checked both spam folders. I've tried re-sending the verification code several times for the past several days. Nothing has showed up.
posted by chara at 10:34 AM on February 10, 2009


Your admin may be blocking it.
posted by Pants! at 10:46 AM on February 10, 2009


I just signed up for this too - I got the verification code email "instantly" from google.
posted by lowlife at 11:01 AM on February 10, 2009


I successfully did this even after I had set up my gmail account to receive mail from my university account.

The problem might be with the university mail servers - I know our servers had a email spam catcher that was overly zealous sometimes, and in those cases it would be deleted before it even reached my inbox. I would check with your university mail server administrators.
posted by muddgirl at 11:14 AM on February 10, 2009


This happened to me, also with my university account. It was the spam catcher, but, frustratingly, they couldn't unblock it until I could give them details about the email. Which, of course, I hadn't received. Just in case that's your problem, too, the email comes from mail-noreply@gmail.com and here's what it says:

You have requested to add *****@***** to your Gmail account.
Confirmation code: xxxxxxxx

Before you can send mail from *****@***** using your Gmail
account (******@gmail.com), please click the link below to confirm your
request:

https://mail.google.com/mail/************

If you click the link and it appears to be broken, please copy and paste it
into a new browser window. If you aren't able to access the link, please log in
to your Gmail account, and click 'Settings' at the top of any page.
Open the 'Accounts' tab, and locate the email address you'd like to add in the
'Send mail as:' section. Then, click 'Verify,' and enter your confirmation
code: xxxxxxx

Thanks for using Gmail!

Sincerely,

The Gmail Team
posted by donnagirl at 2:46 PM on February 10, 2009


I tried this with a non-university account yesterday. The first message never arrived. When I hit "resend" it arrived within 2 minutes.

Maybe they're having issues?
posted by jeversol at 12:23 PM on February 13, 2009


« Older How do I write a proper synopsis?   |   How can I take it easy? Newer »
This thread is closed to new comments.