Office for OSX
October 17, 2004 9:23 AM   Subscribe

Office for OS X: I've never had trouble sending documents from Mac Office to PC users until this week. Now PC users frequently complain that they cannot open my documents at all. What is wrong? (I've got a properly licensed copy of Office/X)
posted by b1tr0t to Computers & Internet (6 answers total)
 
are you sure that you are including the .doc on them? obvious, i know, but that's all i can think of right now...
posted by grimley at 10:23 AM on October 17, 2004


Are you using Mail? There is a box to check off when you add the attachment that says, "Send Windows Friendly Attachments." Maybe that had been checked and somehow it became unchecked.
posted by fionab at 10:23 AM on October 17, 2004


Both suggestions were helpful. More info on windows friendly attachments. Part of the confusion the windows users were encountering was due to the resource-fork files that carry the same name as the "real" file. Enabling windows friendly files hides (eliminates?) the resource fork.
posted by b1tr0t at 11:19 AM on October 17, 2004


So...I'm trying to do this on my iBook now, and can't find the "Always Send Windows Friendly Attachments" option that b1tr0t's linked article says will be in the Edit > Attachments menu. (My Edit menu doesn't HAVE an Attachments option in Mail.) Is this just an option in the most recent versions? (I'm still using Jaguar.)
posted by ChrisTN at 3:52 PM on October 17, 2004


I believe that it is only available when you actually go to attach the file. I looked in the prefs and there wasn't anything to make it always so. but if you check the box when attaching, maybe it will pick up that's what you want to do in the future.
posted by grimley at 4:05 PM on October 17, 2004


I'm on 10.3.5, and the "Always..." option is indeed listed under EDIT > attachments. Grimley, it's not listed in the Preferences menu.

The "Always..." option isn't available if you have a window open for writing a new message, so make sure you only have the viewer window open.

Might just be on this version, but I think you're right that if you leave the box checked, it will stay checked.
posted by fionab at 5:13 PM on October 17, 2004


« Older Problems with Mail on OS 10.3.5   |   What is the best way to convert from mp3 to wav? Newer »
This thread is closed to new comments.