Help me avoid reloading my Vostro 1700 XP image!!!!
October 10, 2008 6:51 PM   Subscribe

Both latest IE and Firefox are hanging. I get the following two errors in Event Viewer Application Log: 1. Application Hang Hanging application firefox.exe, version 1.9.0.3188, hang module hungapp, version 0.0.0.0, hang address 0x00000000. 2. Fault bucket 943649184. I've run chkdsk...defrag...Dell diagnostics on memory and system. Nothing is jumping out. I've even run Ccleaner, nothing fixes this issue. My google-fu is failing me... Any ideas?
posted by littleredwagon to Technology (6 answers total)
 
I'd download a linux distro with memtest (Ubuntu has it, smaller distros do too) and run it overnight. Memory problems are often transient.

Might also run a virus scan.
posted by zippy at 7:33 PM on October 10, 2008


Are Firefox and IE the only apps that are hanging? Does it happen on every site that you visit? Does it only happen when a plug-in loads (like Flash, for example)? To check if it's a plug-in, there should be a shortcut in the Start Menu that will let you launch IE without enabling plug-ins (assuming you're using IE7).
posted by phrayzee at 8:31 PM on October 10, 2008


Can you check the Event Manager log to see the event id for the errors? You can then try google-fu-ing the event id to see the cause.
posted by nikkorizz at 9:23 AM on October 11, 2008


I'd download a linux distro with memtest (Ubuntu has it, smaller distros do too) and run it overnight. Memory problems are often transient.

Might also run a virus scan.


Ran full system AVG scan this am...nothing.
Ran full battery of memtest tests...nothing.

Thanks!
posted by littleredwagon at 2:17 PM on October 11, 2008


Are Firefox and IE the only apps that are hanging? Does it happen on every site that you visit? Does it only happen when a plug-in loads (like Flash, for example)? To check if it's a plug-in, there should be a shortcut in the Start Menu that will let you launch IE without enabling plug-ins (assuming you're using IE7).

I'm not running IE7....will upgrade and see if that changes anything.

Firefox hanging....totally intermittent. Haven't really focused on what plug-ins are loading. Will work with Safe Mode version to see if this issue continues.

Thanks!
posted by littleredwagon at 2:19 PM on October 11, 2008


Still haven't solved this. Heading toward the inevitable....thanks for all your tips folks!
posted by littleredwagon at 12:57 PM on November 10, 2008


« Older Seeking recommendations for US health spa   |   Where do I find a sauna in Houston, TX? Newer »
This thread is closed to new comments.