Join 3,556 readers in helping fund MetaFilter (Hide)

3 posts tagged with video by cheero.
Displaying 1 through 3 of 3.

Related tags:
+ (364)
+ (172)
+ (169)
+ (140)
+ (140)
+ (138)
+ (118)
+ (112)
+ (97)
+ (94)
+ (90)
+ (89)
+ (88)
+ (70)
+ (67)
+ (65)
+ (65)
+ (64)
+ (64)
+ (62)
+ (61)
+ (57)
+ (53)
+ (50)
+ (48)
+ (46)
+ (46)
+ (45)
+ (44)
+ (43)
+ (41)
+ (40)
+ (39)
+ (37)
+ (37)
+ (36)
+ (36)
+ (33)
+ (33)
+ (32)
+ (31)
+ (29)
+ (29)
+ (28)
+ (28)
+ (27)
+ (27)
+ (26)
+ (26)
+ (26)
+ (25)
+ (24)
+ (23)
+ (23)
+ (23)
+ (23)
+ (23)
+ (23)
+ (22)
+ (22)


Users that often use this tag:
Anonymous (23)
nitsuj (14)
history is a weapon (13)
tweebiscuit (10)
ostranenie (8)
jbickers (8)
zardoz (7)
drjimmy11 (7)
DMelanogaster (7)
bryanjbusch (6)
odinsdream (6)
sswiller (6)
itchi23 (6)
Artifice_Eternity (5)
bondcliff (5)
krisjohn (5)
drezdn (5)
jeremias (5)
phrontist (5)
lemonfridge (5)
nickerbocker (5)
WCityMike (5)
yellowbinder (5)
rocco (5)
joshrholloway (5)
Flying Saucer (5)
austinlee (5)
bostonhill (5)
bingo (4)
signal (4)
chos (4)
jabo (4)
pzarquon (4)
grumblebee (4)
killdevil (4)
handee (4)
miss lynnster (4)
newfers (4)
Silky Slim (4)
chudmonkey (4)
sandra_s (4)
Alterscape (4)
aerotive (4)
philosophygeek (4)
watercarrier (4)
phunniemee (4)
ragtimepiano (4)
ejfox (4)
bq (4)
Baud (3)
beth (3)
Jimbob (3)
muckster (3)
donpardo (3)
KevinSkomsvold (3)
kirkaracha (3)
bryanzera (3)
XiBe (3)
wsg (3)
i_cola (3)

Cannot see .XviD avi files inside Adobe Premiere Pro CS3, am I missing a codec?

Cannot preview .XviD avi files inside Adobe Premiere Pro CS3, am I missing a codec? [more inside]
posted by cheero on Feb 29, 2008 - 15 answers

How can repair my video codecs?

How can repair my video codecs? Out of nowhere, I cannot see any video in my AVI files but I can hear the audio just fine. Windows Media Player 11 simply does not load when I click to open an AVI. It is fully installed and everything but when I try to click on an AVI to open it -- nothing happens. [more inside]
posted by cheero on Jul 16, 2007 - 12 answers

DivX to .SWF conversion always converting without a sync.

DivX to .SWF conversion always converting without a sync. I have a video that is an .AVI (DVcodec), I converted it to DivX via VirtualDub and later on converted it from DivX to .SWF via (Flash Video Studio 1). For some unknown reason, whenever it gets converted to .SWF, the audio/video are not in sync. [more inside]
posted by cheero on May 22, 2006 - 7 answers

Page: 1