2 posts tagged with troubleshooting by fenriq.
Displaying 1 through 2 of 2.

Related tags:
+ (58)
+ (47)
+ (28)
+ (28)
+ (23)
+ (22)
+ (19)
+ (18)
+ (17)
+ (17)
+ (16)
+ (15)
+ (13)
+ (12)
+ (12)
+ (11)
+ (11)
+ (10)
+ (10)
+ (9)
+ (9)
+ (9)
+ (9)
+ (8)
+ (8)
+ (8)
+ (7)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)


Users that often use this tag:
flibbertigibbet (4)
msbrauer (3)
srboisvert (3)
Keyser Soze (3)
John Cohen (2)
BlahLaLa (2)
Seeba (2)
spikeleemajortomdi... (2)
desjardins (2)
DiscourseMarker (2)
Aanidaani (2)
Eiwalker (2)
gregb1007 (2)
luser (2)
anastasiav (2)
bwg (2)
Satapher (2)
Dreama (2)
dhartung (2)
mykescipark (2)
klangklangston (2)
Ironmouth (2)
mwhybark (2)
Gyan (2)
ubersturm (2)
punishinglemur (2)
fenriq (2)

Com1 Port Boondoogle

My wife's Windows XP box refuses to go into standby mode saying there's some conflict with the Com1 port. Can someone help steer me in the right direction to fix this annoyance? [more inside]
posted by fenriq on May 6, 2005 - 6 answers

 

Firefox Extension and Themes Don't Show Up Post-Install

FireFoxExtension/Theme Filter
I have been using FireFox for a while now and prefer it to other browser offerings but am having a recurring issue that I can't seem to find any help on. Everytime I try to download and install a new theme or extension, it downloads, FireFox asks me if I want to install it, it appears to install it but the extension or theme never shows up in the relevant window. Did I change some setting to break the extensions? (MI) [more inside]
posted by fenriq on Jan 28, 2005 - 6 answers

Page: 1