Join 3,380 readers in helping fund MetaFilter (Hide)

3 posts tagged with pc by timpollard.
Displaying 1 through 3 of 3.

Related tags:
+ (237)
+ (204)
+ (180)
+ (149)
+ (77)
+ (67)
+ (65)
+ (62)
+ (55)
+ (48)
+ (47)
+ (43)
+ (33)
+ (32)
+ (32)
+ (32)
+ (30)
+ (29)
+ (28)
+ (27)
+ (27)
+ (24)
+ (24)
+ (23)
+ (23)
+ (22)
+ (22)
+ (22)
+ (20)
+ (20)
+ (20)
+ (20)
+ (19)
+ (19)
+ (18)
+ (18)
+ (17)
+ (16)
+ (16)
+ (16)
+ (15)
+ (15)
+ (15)
+ (14)
+ (14)
+ (14)
+ (14)
+ (14)
+ (14)
+ (13)
+ (13)
+ (13)
+ (13)
+ (13)
+ (12)
+ (12)
+ (12)
+ (12)
+ (12)
+ (12)


Users that often use this tag:
reenum (9)
twine42 (7)
grumblebee (7)
Frasermoo (7)
selfnoise (6)
ArmyOfKittens (6)
4midori (5)
watercarrier (5)
kbanas (5)
Mwongozi (4)
Thin Lizzy (4)
quaisi (4)
stuehler (4)
riffola (4)
mathowie (4)
Kiwi (4)
rossination (4)
peacay (4)
Postroad (3)
penciltopper (3)
desjardins (3)
Effigy2000 (3)
TrueVox (3)
Aanidaani (3)
spinko (3)
CollectiveMind (3)
Solomon (3)
raddevon (3)
badstone (3)
0bvious (3)
jon1270 (3)
unreason (3)
prodevel (3)
damnjezebel (3)
bartleby (3)
By The Grace of God (3)
vers (3)
derekislost (3)
smithmac_99 (3)
sgt.serenity (3)
chrono_rabbit (3)
priorpark17 (3)
muckster (3)
ninazer0 (3)
krisjohn (3)
timpollard (3)
flyby22 (3)
mykescipark (3)
Hands of Manos (3)
jruckman (2)
zzazazz (2)
terrier319 (2)
tangyraspberry (2)
nthdegx (2)
Drexen (2)
Student of Man (2)
whiskey point (2)
Jon-o (2)
Vorteks (2)
kirkaracha (2)

I can see you but I can't play you!

I've just successfully installed Win7 onto an older but servicable PC in order to use it as a streaming media player in another room. Problem is that although it can see all of the shared files, folders and drives on my main machine it keeps telling me I don't have the correct permissions whenever I click on them - but permissions are set to 'Everyone' and another machine (a netbook) I do the same thing with can see and play everything perfectly... can anyone offer any help or suggestions please, I'm at my wit's end! Thanks in advance!
posted by timpollard on Sep 26, 2010 - 3 answers

Is my website virussed?

I have a personal Wordpress website/blog ('www.timpollard.com') but the other day got an email from someone I know telling me that my site appeared to have a virus on it (a redirection to one of those appalling 'buy our virus killer' sites). I checked myself and couldn't see an issue but today, using a different PC if I typed the URL diredtly I could go there straight away but if I Google-searched 'timpollard' and then clicked in the 'timpollard.com link it displayed the message 'This site has been reported unsafe' as it was trying to access an entirely different site: 'antivirus-wizard-a1.c*m'. Help, what's happening - and how can I fix it, please?
posted by timpollard on Feb 3, 2010 - 17 answers

Webcam Frustration

Webcam frustration: I have a Logitech QuickCam Pro 3000, and it's driving me up the wall. When it's not in use, the 'active' light is always on, but when I try to use it with any application, it goes off and the camera does nothing. I've done all the logical stuff I can think of - checked the Logitech site, Googled for this error, uninstalled and reinstalled software and hardware, changed USB ports and toyed with finding a major religion to cling to, but so far nothing makes any difference... so please help me, MetaFilter friends, or Mr WebCam will become surprisingly intimate with Mr Hammer... thanks!
posted by timpollard on Oct 15, 2005 - 2 answers

Page: 1