Join 3,368 readers in helping fund MetaFilter (Hide)

2 posts tagged with os by dancestoblue.
Displaying 1 through 2 of 2.

Related tags:
+ (135)
+ (108)
+ (38)
+ (38)
+ (32)
+ (31)
+ (21)
+ (21)
+ (16)
+ (13)
+ (12)
+ (11)
+ (11)
+ (10)
+ (10)
+ (9)
+ (8)
+ (8)
+ (8)
+ (7)
+ (7)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)


Users that often use this tag:
photoslob (4)
cahlers (4)
Gordion Knott (3)
ParisParamus (3)
omaralarifi (2)
WCityMike (2)
sdis (2)
dacoit (2)
cg2 (2)
mzurer (2)
UMDirector (2)
spitbull (2)
hal_c_on (2)
alitorbati (2)
Tchad (2)
blueshammer (2)
bad grammar (2)
jaimev (2)
stupidsexyFlanders (2)
Aanidaani (2)
dancestoblue (2)
shawnzam (2)
jcdill (2)
PuGZ (2)
krautland (2)

What is causing the OS to stop sending signal to screen?

XP Home newly loaded from partition ie they didn't give me OS disks, old desktop Compaq Presario, it all loaded fine, goes through it's little startup procedure fine (ie what language, accepting EULAs, time zone, etc and etc) and then -- drum roll -- time to boot into XP. Reboots, XP sign with little graphic trucking left and right, and then -- [more inside]
posted by dancestoblue on Feb 5, 2009 - 6 answers

Lightweight stable Linux distro on aged Dell Latitude

Linux on Dell Latitude 400mhz 128m ram - I cannot install (or even load) Ubuntu or SuSe. Tried slower burn, different cd manufacture - no dice. The only thing I've been able to get to run is DSL (Damn Small Linux). Please help me - I wanna be like the cool Linux people, so sexy, achingly hip, and suave, and [more inside]
posted by dancestoblue on Feb 2, 2007 - 24 answers

Page: 1