2 posts tagged with help by timpollard.
Displaying 1 through 2 of 2.

Related tags:
+ (141)
+ (48)
+ (37)
+ (36)
+ (34)
+ (27)
+ (24)
+ (22)
+ (22)
+ (20)
+ (20)
+ (19)
+ (19)
+ (18)
+ (17)
+ (17)
+ (17)
+ (17)
+ (16)
+ (14)
+ (14)
+ (14)
+ (14)
+ (14)
+ (13)
+ (13)
+ (13)
+ (12)
+ (12)
+ (12)
+ (12)
+ (11)
+ (11)
+ (11)
+ (11)
+ (10)
+ (10)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)
+ (8)


Users that often use this tag:
Anonymous (124)
sjvilla79 (13)
divabat (10)
slowtree (7)
maxmix (7)
aqueousdan (6)
SansPoint (5)
jlowen (5)
citybuddha (5)
dbirchum (5)
These Birds of a F... (5)
Space Kitty (4)
Avenger (4)
madmamasmith (4)
allthewhile (4)
omaralarifi (4)
Tamanna (4)
femmme (4)
chinese_fashion (3)
croutonsupafreak (3)
bigmusic (3)
*lostatsea* (3)
Geoffh (3)
fiercecupcake (3)
isoman2kx (3)
burlsube (3)
the NATURAL (3)
Splunge (3)
xopaigexo (3)
BlahLaLa (3)
astapasta24 (3)
JimBennett (3)
patronuscharms (3)
vivid postcard (3)
iLoveTheRain (3)
Towelie (2)
anya32 (2)
watercarrier (2)
actionpact (2)
doorsfan (2)
Rustbeard (2)
raztaj (2)
flatluigi (2)
lattiboy (2)
iamkimiam (2)
KokuRyu (2)
bollockovnikov (2)
thankyoumuchly (2)
kmtiszen (2)
hazyspring (2)
niles (2)
defmute (2)
yuletide (2)
I_Love_Bananas (2)
dance (2)
phaedon (2)
pazazygeek (2)
icespide (2)
nosophoros (2)
timpollard (2)

Now you see it... now you swear!

When trying to read a Sandisk 16Gb Class 2 Micro SD card (on my Win7 PC through a USB reader) it will show up briefly but as soon as I try to copy any files the drive itself will disappear, meaning I can't save any of the data (or pics) from it, so I'm looking for a way to keep the drive visible to my PC so I can save the data. (The card comes from my Android HTC Desire HD which randomly dismounted itself this morning and now reports itself as 'damaged' in the phone). Any help would be greatly appreciated - thanks in advance!
posted by timpollard on Oct 31, 2011 - 14 answers

 

Is my website virussed?

I have a personal Wordpress website/blog ('www.timpollard.com') but the other day got an email from someone I know telling me that my site appeared to have a virus on it (a redirection to one of those appalling 'buy our virus killer' sites). I checked myself and couldn't see an issue but today, using a different PC if I typed the URL diredtly I could go there straight away but if I Google-searched 'timpollard' and then clicked in the 'timpollard.com link it displayed the message 'This site has been reported unsafe' as it was trying to access an entirely different site: 'antivirus-wizard-a1.c*m'. Help, what's happening - and how can I fix it, please?
posted by timpollard on Feb 3, 2010 - 17 answers

Page: 1