Join 3,415 readers in helping fund MetaFilter (Hide)

2 posts tagged with hard by ShawnString.
Displaying 1 through 2 of 2.

Related tags:
+ (207)
+ (48)
+ (33)
+ (29)
+ (27)
+ (25)
+ (23)
+ (23)
+ (22)
+ (20)
+ (18)
+ (17)
+ (15)
+ (14)
+ (12)
+ (11)
+ (11)
+ (11)
+ (11)
+ (10)
+ (9)
+ (9)
+ (9)
+ (8)
+ (8)
+ (8)
+ (8)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (6)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (5)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)
+ (4)


Users that often use this tag:
Anonymous (5)
Lockeownzj00 (3)
TwilightKid (3)
Aanidaani (3)
tmcw (3)
sanskrtam (2)
hal_c_on (2)
Quisp Lover (2)
sully75 (2)
Area Control (2)
ShawnString (2)
skylar (2)
edbyford (2)
segatakai (2)
bad grammar (2)
spinko (2)
chefscotticus (2)
phaedon (2)
damiano99 (2)
captainscared (2)
unSane (2)
matthelm (2)
cahlers (2)
Devils Rancher (2)
Kiwi (2)
docpops (2)

easter was 2 weeks ago..

Easter was 2 weeks ago...more or less. Wife made some hard-boiled eggs to color. Our 20 month old did her 1st real colored egg. How can we preserve it? [more inside]
posted by ShawnString on Apr 8, 2005 - 18 answers

Disappering hard drive...

I hate to use AskMe for tech support like this but this has me scratching my head. Ok this is the set up...G4 (AGP) has the stock drive(20GB) and a Maxtor 150Gb drive on a Sonnet PCI ATA/100 card. Sporadically, and I emphisise that word, the big drive will either not be recognized at all or not mount because the drive shows up as having 0 Bytes as the drive size. What is the cause? --> [more inside]
posted by ShawnString on Mar 18, 2005 - 7 answers

Page: 1