Join 3,512 readers in helping fund MetaFilter (Hide)

3 posts tagged with firefox by ericbop.
Displaying 1 through 3 of 3.

Related tags:
+ (148)
+ (118)
+ (76)
+ (56)
+ (56)
+ (50)
+ (47)
+ (45)
+ (44)
+ (43)
+ (41)
+ (37)
+ (37)
+ (36)
+ (33)
+ (33)
+ (29)
+ (28)
+ (28)
+ (27)
+ (24)
+ (24)
+ (23)
+ (22)
+ (21)
+ (21)
+ (21)
+ (21)
+ (20)
+ (17)
+ (17)
+ (17)
+ (13)
+ (13)
+ (13)
+ (13)
+ (13)
+ (12)
+ (12)
+ (12)
+ (12)
+ (12)
+ (12)
+ (11)
+ (11)
+ (11)
+ (11)
+ (10)
+ (10)
+ (10)
+ (10)
+ (10)
+ (10)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)
+ (9)


Users that often use this tag:
Solomon (13)
KRS (10)
zardoz (8)
WCityMike (8)
aerotive (6)
Postroad (5)
Grod (5)
FunkyHelix (5)
lemonfridge (5)
NorthCoastCafe (4)
docpops (4)
Anonymous (4)
abbyladybug (4)
Mo Nickels (4)
gergtreble (4)
bbranden1 (4)
snap_dragon (4)
a womble is an act... (4)
bluefly (3)
caddis (3)
ParisParamus (3)
callmejay (3)
stupidsexyFlanders (3)
signal (3)
punishinglemur (3)
bamassippi (3)
de void (3)
ericbop (3)
allkindsoftime (3)
chefscotticus (3)
sjuhawk31 (3)
Rabulah (3)
dfriedman (3)
marienbad (3)
wheelieman (2)
CaptApollo (2)
IndigoRain (2)
symbioid (2)
grouse (2)
danny the boy (2)
Kwantsar (2)
Manjusri (2)
ruwan (2)
trey (2)
joelf (2)
vernondalhart (2)
peep (2)
odinsdream (2)
foxy_hedgehog (2)
cbrody (2)
moonbird (2)
fenriq (2)
rxrfrx (2)
Mitheral (2)
ao4047 (2)
Chrysostom (2)
jacquilynne (2)
Hartster (2)
juv3nal (2)
crunchland (2)

Firefox 3.6 showing up as older version?

I'm running Firefox 3.6 on my Mac (OS X.6.2). Yet when I try to load extensions that work on versions 3.5 & higher, they say I need to upgrade my browser. One extension had the following error message: "______" could not be installed because it is not compatible with your Firefox build type (Darwin_x86-gcc3)." Also, youtube is claiming that I'm running a version of Firefox that will soon be incompatible with their website. What gives? Why does everyone think I'm running an older version of Firefox, and how do I fix this?
posted by ericbop on Mar 8, 2010 - 12 answers

Will Firefox 3.0 finally allow inline viewing of pdf's on an intel mac?

Yippee - Firefox 3.0 has landed. Will this solve the most glaring problem with Firefox 2.x - unlike native Mac app Safari, Firefox can't load pdf's inline. [more inside]
posted by ericbop on Jun 17, 2008 - 6 answers

One-click single page for nytimes.com?

Anyone know of a firefox extension/greasemonkey script that would cause all nytimes.com articles to automatically open in the "single page" format. I read the whole paper online, and it's really annoying to have to click the "single page" button for every article that's longer than one page. Alternately, how hard would it be to write such an extension/script?
posted by ericbop on Dec 11, 2006 - 3 answers

Page: 1