Join 3,572 readers in helping fund MetaFilter (Hide)


Default media player problem
August 15, 2008 6:49 AM   Subscribe

When downloading a file from Rapidshare sometimes the default video player on my computer (windows xp) switches to something called “Nero Cover Designer,” and I cannot play the video. I have Nero software, and can’t seem to stop my computer defaulting to this, no matter how many times I go into the control panel and try to ensure all files go via windows media player. I am not at all I.T. savvy, so any suggestions in the most simple language possible would be much appreciated.
posted by ricardo to Computers & Internet (4 answers total)
 
1. Right-click the file you would like to open.
2. Select the "Open With..." option.
3. Find the player you want to use in the list, and select it.
4. If you can't find the player in the list, click the "Browse" button and find it on your hard drive that way.
5. Check-mark the box that says "Always use the selected program to open this kind of file".
6. Click the "OK" button.

This will change the file associations, you can do it on the fly, and it doesn't involve going to the control panel.

If you never use "Nero Cover Designer," I would go into to the "Add/Remove Programs" in the Control Panel and see if it's a separate program from the rest of the Nero software that you can remove; then you wouldn't have to deal with this.
posted by koeselitz at 7:04 AM on August 15, 2008


Have you tried checking the settings in the File Types tab in the Folder Options window? It's under Tools -> Folder Options when you have a folder open. If you click Advanced for a certain file type it will show all of the actions that can happen with the file (open, edit, print, etc.) and what applications are used for each one.
posted by burnmp3s at 7:08 AM on August 15, 2008


Look for a little widget in your system tray that's related to Cover Designer (or Nero in general). Go into its Options or Preferences screen and see if there's a setting that will tell Cover Designer to not take over certain file types. I bet there's a little flag deep within its bowels that tells it to take over file types whenever it's run (and/or when your computer boots). That would explain why, no matter how many times you set your preferences from Windows' control panel, they never stick around.
posted by xbonesgt at 7:50 AM on August 15, 2008


Ditto on removing Nero if you don't use it (and it's seperate). The built-in, CD-burning software of Win kinda blows though, so I'd keep Nero.

You should seriously get VLC, though- it will play anything and is highly non-shitty.
posted by tremspeed at 7:42 PM on August 15, 2008


« Older LondonFlatSearchFilter: Ms. K...   |  My Black Macbook (five months ... Newer »
This thread is closed to new comments.