Turning off double tap
March 7, 2008 1:21 PM   Subscribe

Is it possible to turn off "double tap" on my laptop's touchpad under Win XP? I keep accidentally clicking stuff. There's no setting for this in Control Panel > Mouse, and there's no tabletware in the task tray. Maybe there's a registry setting for this?
posted by chips ahoy to Computers & Internet (6 answers total)
 
On my XP laptop, there are tabs in the "Mouse" control panel dialog for "Buttons" and "Tapping". The "Tapping" tab lets me turn off the "tap the touchpad = mouse click" feature altogether. The "Button" dialog lets me change the double-tap speed. I don't see a way to leave tapping on, but turn double-tapping off (which is what it sounds like you want to do). These tabs have a little "Fujitsu" label in the lower-right corner, though, so they may not be a standard Windows thing.

Have you gone through all the icons in the control panel and looked for one that's specifically associated with the touchpad? I seem to recall having (on an old laptop) a control panel icon whose name started with the brand of the touchpad -- like "TouchOMatic Pad Settings".
posted by The Tensor at 1:34 PM on March 7, 2008


OK, I feel stupid but I was able to find a tablet driver on the Dell website (Dell makes my laptop). This overrides the Mouse settings and I was able to switch it off. Sorry I wasted everyone's time... I'll checkmark this article now.
posted by chips ahoy at 1:40 PM on March 7, 2008


I had to download the driver for my touchpad to turn off the tap to click. Try figuiring out which touch pad you have and then go to the company's website. You should be able to download the driver for free.
posted by sulaine at 1:41 PM on March 7, 2008


We'd need to know at very least the make and ideally the model of your machine for best results.

Are you ok with disabling the single tap as well?

On my Dell Inspiron I have a background process "APOINT.EXE" that controls features like this. If I kill the process, the single and double tap cease to function. Check out Start > Run > MSCONFIG >Startup (TAB) to disable it.

I [perhaps too lazily] checked out my own settings and did not see a way to independently disable double tap without disabling the single.
posted by lordaych at 1:44 PM on March 7, 2008


The problem is that touchpad hardware emulates a regular mouse and all these drivers faithfully turn a touch into a click. Unless you use a specific driver, its impossible for the OS to tknow the difference between a real mouse and a touchpad. The hardware keeps telling it that you clicked the "button."

The easy way to shut this off is to download the synaptics driver and disable the feature.
posted by damn dirty ape at 8:22 PM on March 7, 2008


Definitely not a waste of time, thanks for the question! This helped me fix a problem (shutting off tapping on my Dell touchpad, but not scrolling) that I didn't even know I could address. Awesome!
posted by dendrite at 12:02 PM on March 8, 2008


« Older Cleaning person in Northwest Chicago Suburbs?...   |   bisexual/straight relationships... Newer »
This thread is closed to new comments.