Join 3,552 readers in helping fund MetaFilter (Hide)

Tags:

MS Word's Undo is Making Me Come Undone
January 7, 2008 7:08 AM   Subscribe

Another infuriating episode with your favorite source of aggravation and psychological trauma: MS Word! Experts and embittered veterans, click here and help me figure out where my "Undo" function went.

All of a sudden, my Word "Edit" menu no longer displays the "Undo" option- it only gives me the option to "Repeat" what I've just typed. This is making me want to pull my hair out and throw my computer out the window.

I've tried changing toolbars and looking in all of the hidden menu items in "Options." I even tried all sorts of phrasings to find the answer in MS Word Help, to no avail. It just seems to be gone. Closing and reopening the program doesn't work either. Clippy the animated paper clip keeps showing up on a bicycle and being useless.

The specs: running XP/Word 2002 on a PC.

I'd be grateful for any help or insight you can offer. PS Yes, I know about Open Office and Scrivener. For now, I need help with my Word problem.

Thank you!
posted by foxy_hedgehog to Technology (10 answers total) 1 user marked this as a favorite
 
Does Ctrl-Z work?
posted by Memo at 7:18 AM on January 7, 2008


Go to the "Tools" menu, then "Customize". Make sure the option "Always show full menus" is enabled on the Options tab. If that doesn't make it appear, choose the "Commands" tab, choose "Edit", "Undo" should be there. Click and drag it to the edit menu above the "Repeat" command. Should work.
posted by splice at 7:21 AM on January 7, 2008 [1 favorite]


These instructions were tested with Word 2003 but if I remember correctly, they should work for Word 2002.
  1. Tools > Customize
  2. Commands
  3. Categories: Edit
  4. Under Commands, drag the Undo command to the Edit menu at the top of your Word window (not the Edit category in the Customize dialog)
If all else fails, find all the copies of normal.dot on your system, save backups of them, and then delete them.

Also: You should be able to use Ctrl+Z to undo in Microsoft Word and many other programs.
posted by grouse at 7:23 AM on January 7, 2008 [1 favorite]


God, I forgot about Always show full menus, since it's always the first thing I do when sitting down at a new Word installation. (The alternative of menu items randomly disappearing and reappearing is way too annoying.) That's much more likely to be it.
posted by grouse at 7:25 AM on January 7, 2008


Also, assuming it's not just "Always Show Full Menus" turned off (see Tools, Customize), run a virus check asap (with a particular eye toward macro viruses). Over the years I've found that missing functions (particularly Edit functions) in Word menus can be a symptom of an infected MS Word template (usually the normal.dot mentioned above).
posted by aught at 7:58 AM on January 7, 2008 [1 favorite]


Dragging "undo" to the edit toolbar worked like a charm- interestingly, "Always Show Full Menus" didn't.

I'm checking for viruses now, but is there anything I might have done that caused this? I've never customized options or messed with the "Commands" tab.

Thanks for all the tips.
posted by foxy_hedgehog at 9:02 AM on January 7, 2008


Not a solution, but related and amusing.

http://www.youtube.com/watch?v=4uneMLWzfd0&eurl=http://vidaday.wordpress.com/page/3/

NSWF due to profanity
posted by JakeLL at 9:05 AM on January 7, 2008 [1 favorite]


JakeLL, that video is priceless. And expresses one of my longtime fantasies.

While we're at it, can someone tell me how I can pay Clippy to go away and never come back? I can write my letters just fine without unhelpful suggestions from an cartoon paper clip who looks like a cross between Jessica Rabbit and the Planter's Peanut man.
posted by foxy_hedgehog at 9:12 AM on January 7, 2008


what about crtl-z?
posted by cahlers at 9:34 AM on January 7, 2008


To make Clippy go away:

Go to Control Panel, Add/remove programs. click on your Office Install and choose 'Change'. Then click on 'Add/remove features', Expand the menu for 'Office tools', look for 'Office Assistant', and when you click on it, choose the option with the red X.

If it sounds very fiddly, it's because it is. Sorry! I can't think of an easier way to explain it.
posted by happyturtle at 9:35 AM on January 7, 2008


« Older Help me find webshops with ine...   |  oldtelevisionprogramfilter. Pl... Newer »
This thread is closed to new comments.