Where is the little paper clip guy??
December 10, 2007 12:43 PM   Subscribe

Arg! Help me figure out Word 2007!

I have a totally b0rked word file. It looks like everything is a giant table of contents entry. Every sentence and paragraph has a 'field' entry when I right-click on it, and when I "update" that field it starts randomly deleting things. Not very helpful, I know.

What I'd like to do is to be able to strip everything away, and just go back to text and images, with no Microsoft meta-whatever. When I try to clear formatting, this eliminates all the text styling, but leaves all the aforementioned field entries in place.

Word 2007, running on XP. Thanks!
posted by unexpected to Computers & Internet (9 answers total) 1 user marked this as a favorite
 
Have you tried Office button->prepare->inspect document->inspect->remove all?
posted by phoenixy at 12:49 PM on December 10, 2007


You could do a big "reboot" by just selecting all your text and then pasting it all into a new empty Word document with: Paste Special -> unformatted text.
posted by vacapinta at 12:50 PM on December 10, 2007 [1 favorite]


phoenixy, this did not work.

vacapinta...very, very close. This might be doable, but my images got deleted, in this process. I can always copy them over, but is there a Better Way?
posted by unexpected at 1:00 PM on December 10, 2007


One trick that often works for me (using Word '03) is to save as a document format that loses the complex formatting. Saving as an .rtf sometimes works, but also try saving to html. Close your document, then reopen the saved file. Much of the word junk gets stripped out by the process.

To "convert" back to a word document, you just resave as a .doc file again.
posted by bonehead at 1:43 PM on December 10, 2007 [1 favorite]


Did it maybe get set to display as an outline by accident?

To check, go to View and then turn on/off Outline display (under Print Layout, etc.)
posted by salvia at 2:27 PM on December 10, 2007


When all else fails, copy and paste the text of the document into Notepad. This will strip out all formatting. You may need to go back through and manually adjust some parts, but when you are done, you will have clean text with no special codes. Paste the cleaned up text back tinto word, and add your images back.
posted by nalyd at 5:01 PM on December 10, 2007


Pasting as plain text into a new document and starting over is what I would suggest to fix the immediate problem, but if you really want to figure out what's going on, let me know. I would be happy to take a look at your doc and make an attempt at deciphering the issue. (I teach Office 2007, but it's hard for me to trouble-shoot without looking at the actual doc.)
posted by SuperSquirrel at 8:05 PM on December 10, 2007


Have you tried right-clicking on one of the field items and selecting "Toggle Field"?
posted by stilly at 9:13 PM on December 10, 2007


select all, then do ctrl+6.

it has to be the 6 at the top of the keyboard, not the 10-key. don't know why.

if you're describing what i think you are, this should unlink everything.

hope it works.
posted by misanthropicsarah at 7:54 AM on December 11, 2007


« Older Information on how people spend their money   |   Christmas gift for traveler who loves the nitty... Newer »
This thread is closed to new comments.