Join 3,424 readers in helping fund MetaFilter (Hide)

Tags:

AOL IM unwanted sound
June 5, 2007 6:51 AM   Subscribe

Don't want that sound when sending an AOL IM response.

I have looked all over the AOL IM software preferences to get rid of the sound that happens after you type a message/response to your buddy while chatting in the IM window. When you hit return--there is an odd sound that you hear over whatever else you are listening to on the computer.

How can I turn this sound off? I can't find it anywhere!
posted by sandra194 to Computers & Internet (7 answers total) 1 user marked this as a favorite
 
Been a while since I've used AIM...I use alternate clients. But there should be a simple "Sounds" box in several of your preferences. You have to turn off the sounds a few different ways, depending on which you want active and which you want silenced. This should help.
posted by sjuhawk31 at 6:56 AM on June 5, 2007


What version do you have? I have 5.9. Try this:

Click on Set Up (at the bottom of your AIM window), then pick Preferences, then IM/Chat/Mobile, then click the Sounds button. Pick 'do not play any sounds' from the drop down menu, or pick whatever option you like, but that's where you want to be, in the Sounds sub-menu.
posted by iconomy at 6:57 AM on June 5, 2007


Hi iconomy--I tried that already--no luck! I am using version 5.9
posted by sandra194 at 7:01 AM on June 5, 2007


If you have the most recent version, when the program is open (i.e.: you're looking at your buddy list), click 'edit', then go to settings. A window should open with an option for 'sounds' on the left menu, and click that. There's an option for "do not play any sound" under either the heading 'when i receive an IM' or 'when i send an IM'.
posted by mewithoutyou at 7:05 AM on June 5, 2007


Really? Weird! Did you uncheck 'Play a sound on this computer when sending a message', at the bottom of the Sounds page? And then click Apply or OK upon exiting each submenu?
posted by iconomy at 7:05 AM on June 5, 2007


On preview: oops, I'm using version 6.0.whatever, so that might not work for you.
posted by mewithoutyou at 7:08 AM on June 5, 2007


icononmy (smacking myself on the head)--I didnt even see that box!--ok, I unchecked it now--thansk so mucy
posted by sandra194 at 7:11 AM on June 5, 2007


« Older I have a good memory. What are...   |  What kind of salary can I expe... Newer »
This thread is closed to new comments.