Join 3,558 readers in helping fund MetaFilter (Hide)


Annoying changes to my MS Word at work...
April 12, 2007 8:02 AM   Subscribe

Annoying changes to my MS Word at work...

Don't know if anyone knows how to fix these two annoying changes that somehow happened.

(1) Whenever i open a new document, the header/footer is not displayed in the standard document print view. I have to go to View>Headers and Footers to display it.

(2) Whenever i highlight text and hit the backspace, the text does not delete. It does in other Office Programs, but i have to actually hit the delete button to delete text that i've hightlighted.

I am using Office 2003 professional, fyi. Thanks in advance!
posted by BigBrownBear to Computers & Internet (10 answers total)
 
For the Header/Footer issue, what View are you using? I tend to prefer Print Layout to Normal as it will show the headers and footers. Third menu item, first and third options.
posted by b33j at 8:26 AM on April 12, 2007


me too. put for some reason in the print layout it doesnt show header/footer as a default. that's what i would like to change.
posted by BigBrownBear at 8:29 AM on April 12, 2007


For problem #1, try hovering the cursor at the very top or bottom of the document. You should see two little arrows and a "Show White Space" floating caption. Click and it should bring back your headers and footers.
posted by boomchicka at 8:34 AM on April 12, 2007


For the first problem try as follows (just tested myself on Office 2003):

Open Word

Move your mouse pointer to the top of the "virtual page" on the screen, just below the ruler. The cursor should change to a pair of vertical arrows (one up, one down). Left click and the header/footers will be displayed

Close Word

When you open Word again, it should be displaying the header/footer correctly.
posted by saintsguy at 8:38 AM on April 12, 2007


Oh look at this, I put backspace word in google and it offers this: Microsoft Help and Support.
posted by b33j at 8:38 AM on April 12, 2007


For the second problem:

- Tools>Options
- "Edit" tab
- Make sure the option "Typing replaces selection" is checked.

I've replicated your symptoms by unchecking this.
posted by saintsguy at 8:41 AM on April 12, 2007


Word remembers which view was used when the document was last saved.

Load the document, go into Print Layout View, make a small change (e.g., hit the spacebar and then backspace) and then save the document. Next time, it will load with the footer visible.
posted by KRS at 9:55 AM on April 12, 2007


A friend of mine was going crazy trying to figure out why Reading View was the default on her Word at work. This might be what's causing your header/footer issue. You can disable this by going into the Tools > Options, and make sure you uncheck a box that causes Reading View to be the default.
posted by odinsdream at 10:31 AM on April 12, 2007


Thanks, guys. very much help!!!!
posted by BigBrownBear at 12:04 AM on April 13, 2007


Try setting your Normal.dot to how you'd like any Word file to be displayed when opening them:
1) Check Tools | Options | File Locations | User Templates to see where Normal.dot might live.
2) Then open it as a template by selecting File | Open and making sure the Files of Type field is set to Document Templates (*.dot).
3) Change it to display things to your liking and save the template.
Next time you open a Word file (make sure you change thw Files of Type field in the Open dialog back to 'All Files' or 'All Word Documents') it should be displayed according to your preferences set in the Normal.dot template.
posted by ponystyle at 3:42 AM on April 13, 2007


« Older Where should I focus in my I.T...   |  My phone has a loud buzzing no... Newer »
This thread is closed to new comments.