Join 3,380 readers in helping fund MetaFilter (Hide)


WMP 11 annoyance
April 4, 2007 1:23 PM   Subscribe

Last week I downloaded Windows Media Player 11, to complement Real Alternative and all the other MPs on my system. Now, every time it finishes playing a movie clip, it wants to go online. I could block it with Zone Alarm, but I want to stop the behaviour in options. Anyone know which option stimulates the player to do this, and where to switch it off?
posted by dash_slot- to Computers & Internet (5 answers total)
 
WMP consistently prompts me to update it on my work box after whatever opened it finishes playing. Is it possible you have a check-for-updates option needing disabling?
posted by cortex at 1:42 PM on April 4, 2007


There are quite a few different options which involve connecting to the net. Do you have everything unchecked in the Privacy tab?

Does this happen for all content or just specific ones? What kind of files are they (eg .avi, .wmv, DRM protected .wmv)?
posted by Diddly at 1:50 PM on April 4, 2007


I have the same issue as cortex, and I have WMP 10. The option for my version is under Tools-Options-Player-"Connect to the internet (overrides other commands)" Maybe/Hopefully it's still the same or similar.
posted by philomathoholic at 1:55 PM on April 4, 2007


philo: nope, it has a dot next to the radio button for 'check once a month' for updates - because there is no lesser option! I see that command but it is not selected

I've noticed it checks at the start of playing music tracks too.

And nothing is selected under 'privacy'. Argh. This is goddam annoying.
posted by dash_slot- at 3:32 PM on April 4, 2007


When I upgraded to WMP11 I had a similar problem. The biggest issue was the creation of cover art for folders, based on a single track, as hidden files, despite the fact I told it not to connect to the internet.

After some discussion on the microsoft WMP boards the conclusion was that you can't stop it replacing your album art, (and by extension connecting to the internet) even though you've set the options to tell it not to.

I moved completely over to Media Player Classic, Foobar and VLC after that, never open WMP. (although I have to say I quite like the icons for file types, so I do use some of those).

Maybe things have improved since, but it sounds like a similar problem.
posted by drill_here_fore_seismics at 4:35 AM on April 5, 2007


« Older Help me find a 401(k) plan or ...   |  As I understand the world, &qu... Newer »
This thread is closed to new comments.