How do I turn off menu auto-hiding in Microsoft Word?
March 28, 2007 9:22 AM   Subscribe

How do I turn off menu auto-hiding in Microsoft Word?

Somehow my main menu bar "File Edit View Insert ..." got configured to be hidden. It only shows up if I move my mouse to the top few pixels of the monitor in which the Word doc resides.

Action shot.

I have no idea how it got this way and cannot find the setting to restore it to the default location. I even tried uninstalling and reinstalling Word. No love.

How do I turn off f*ing menu auto-hiding in Microsoft Word?
posted by nonmyopicdave to Computers & Internet (3 answers total)
 
Here's an article that says you may have to edit a Windows registry key.
posted by hangashore at 9:49 AM on March 28, 2007


You can also try grabbing the empty space with your mouse when it pops up and dragging it back to where it belongs. That works when the menu is just floating in space and not attached to the Word window.
posted by Lame_username at 10:01 AM on March 28, 2007


Fantastic. Thank you hangashore.

The fix from the article:

In Word 2000 and above, you can sometimes fix this simply by clicking the Start button in the bottom left of your screen, selecting Run, and typing: winword.exe /a

(You may need to specify the full path although you probably won't.) When using the /a switch in Word 2000 and higher, certain problems with the Data key in the registry trigger a repair utility, and this utility then automatically rebuilds the corrupt values. Such problems appear to be strictly limited to bad settings in the Toolbars value, and the toolbar settings have to be completely out of the range of “acceptable” values for this self-repair procedure to be triggered; so mild corruption would not usually be fixed by it.


And thank you Lame_. Even though dragging didn't work, sadly I hadn't tried it.
posted by nonmyopicdave at 10:08 AM on March 28, 2007


« Older Getting into Japan with a criminal record   |   Make the demons in my head go away Newer »
This thread is closed to new comments.