Join 3,512 readers in helping fund MetaFilter (Hide)


Help with FinalCut and LiveType conversions?
February 21, 2007 12:40 PM   Subscribe

Help with titling conversion problem from LiveType into Final Cut Pro?

My creative partner and I are in the final stages of putting together a feature-length documentary. We are running into a problem where, upon importing titling screens from LiveType into Final Cut Pro, the font quality of the title drops CONSIDERABLY from the way it looked in LiveType, to the point that pixelation is noticable.

This happens whether we're working with simple white-on-blackscreen or whether we're overlaying the title onto a video background.

It seems like we're missing something totally basic, and would love AskMe's help.

This is Final Cut HD 4.5 and LiveType 1.2 on a Mac.

Thanks!
posted by Roach to Computers & Internet (18 answers total) 2 users marked this as a favorite
 
Are you sure this isn't just artifacting from the way it looks in the canvas? Or are you judging this on a NTSC monitor? Make sure the canvas is set to 100%, it might solve scaling issues.
posted by nathancaswell at 12:55 PM on February 21, 2007


Also, if you're cutting at DV, when you import titles and render them out to DV Quicktimes there is going to be a noticeable quality loss. If you're finishing onto DV tape there is no way of getting around it.
posted by nathancaswell at 12:57 PM on February 21, 2007


Live type renders things in an uncompressed format, so yes it will look better in livetype than it ever will in Final Cut (assuming you're cutting on DV). You might want to try outputting your titles to quicktime format, if you're not already doing so, and rendering them in final cut instead of using the livetype files as source material. Nathan pretty much has your problem pegged, and personally I think that livetype sucks. (Also, always look at the final product on a NTSC monitor before you judge quality issues. You should always treat the final cut window as a preview...)

You may want to try to make your titles in Motion or Aftereffects. I've found that both give slightly better results when brought into FC. (If there's a budget you may want to have them professionally done at a post-house.)
posted by Jeff_Larson at 1:10 PM on February 21, 2007


Hey - this is Roach's creative partner. I have tried outputting to quicktime to get around using the LT files as source. This produces the same end, however. It appears to me that the blurring (and there is a blurring across the center of the blackscreen only - like a horizontal bar of blurring) occurs once I've rendered it in FC. That's it - it seems to be the rendering, whether I'm rendering a .mov file from LT, a LT filed not exported to .mov, or whether i take the file and output to QT.

help is greatly appreciated.
posted by Roach at 1:22 PM on February 21, 2007


First things first. Are you looking at it on a tv monitor?

What preset are you using to export from livetype? You want to export out dv quicktimes that are in the same format as your timeline in FC. If you export in pure dv you will not have to render it once you get it into FC. It'll just drop right in.

Another thing to try is to do all of your titling in FC, it may not have all the flashy pugins that LT has, but sometimes simpler is better.

Be warned, the quicktime engine sometimes will screw up repeatedly when converting formats -- sometimes you just have to try a bunch of thing and eventually one will work.
posted by Jeff_Larson at 1:33 PM on February 21, 2007


Select your sequence, hit apple-0 and look under "QuickTime Video Settings". Where it says "Compressor" it probably lists DV/DVCPRO - NTSC as the codec.

This is because you probably are editing a movie that was shot on mini-DV and is going to finish on mini-DV tape. Mini-DV is a compressed format - anything you put onto a mini-DV tape is going to be compressed.

The LiveType renders are uncompressed. Clean and pristine. When you compress them to DV (either by rendering them in a DV/DVCPRO timeline or putting it on a mini-DV tape it gets compressed and looks fuzzy.
posted by nathancaswell at 1:37 PM on February 21, 2007


okay - i've looked at it in several ways - from the Canvas to TV once burned onto DVD.

I just tried exporting the blackscreen from LT as a frame rather than a movie. Again it looks good until I render in the timeline in FC and then I get the blur bar immediately.

i get the feeling i'm doing something very basic, very incorrectly, but as i've learned this on my own, I'm having trouble thinking outside of my own head.
posted by Roach at 1:58 PM on February 21, 2007


Also, here's a link to what the rendered image looks like:

http://www.thetripthere.com/blackscreenshot.jpg
posted by Roach at 2:03 PM on February 21, 2007


Ouch, yeah, that's what you're going to get stuck with unfortunately. TV resolution is not that high, so serifs on your fonts will battle with the interlace lines in the video. You may want to try another font and a larger font size. Also make sure you look at it on a TV monitor because it will only really be clear there (this is especially true for fonts, I'm serious).
posted by Jeff_Larson at 2:11 PM on February 21, 2007


i think i get better results just using FC titling. That may be the answer.
posted by Roach at 2:17 PM on February 21, 2007


Hi Roach,

First, set the sequence render settings in FCP to RGB to see if that changes the quality.

Second, FCP interprets the alpha channel color matte incorrectly. Once the LiveType QT is on the timeline, try setting the alpha matte color to black. Do this by command/clicking the track in the timeline or from the media bin.
posted by Señor Pantalones at 3:29 PM on February 21, 2007


Your Livetype files could be at D1 (720x486) instead of DV (720x480) as well, which could cause FCP to be trying to resize them. Final Cut is notoriously bad at resizing and a lot of people don't trust it to resize anything.

Really though, if you want us to really help you need to tell us what your sequence settings are and what kind of tape you're outputting to (unless this is straight to DVD).

Or just deal with FCP's horrible type tool, you really won't get cleaner results from doing it in LiveType or After Effects, it'll just be way easier.
posted by nathancaswell at 4:05 PM on February 21, 2007


1. Change your easy setup (check 'select all') to Uncompressed 8 Bit NTSC.
2. Create a new sequence in your bin, call it ‘Test 8Bit’ or something like that.
3. Select a clip, nothing more than 30 seconds in length, and drop it in the timeline of your new sequence.
4. Drop one of your title-card animations on top of the video in the sequence.
5. Render it out natively as a quicktime.
6. Make a DVD, 2 pass, of your 30 second movie.
7. Watch the dvd on a set-top dvd player on a regular TV (Ie. how your final product will be viewed).
8. ????
9. Profit!

One thing you'll have to realize is that, depending on your machine, outputting an uncompressed 8-bit quicktime will take lots of render and hard drive space. But the results are worth it.
posted by jazzkat11 at 10:30 PM on February 21, 2007


Also - as an addendum:

You don't want to edit in this codec. It's basically for when you have picture lock and are ready to conform and deliver.
posted by jazzkat11 at 10:32 PM on February 21, 2007


I'm coming into this a bit late;

Yup, that still is what it 'should' look like. All NTSC is 720x486 (DV and DVD is 480) and fairly compressed.

Here's why you're having problems:
1) You're working in DV. (And technically you should be.)
DV is a fairly compressed (5:1) codec. Anything in your timeline will be rendered to DV.

2) Your text is smallish and serif. You should back down the brightness to about 90% (full white is too white). Sans serif fonts will look cleaner in any/all video programs.

3) Livetype works totally uncompressed. But as soon as it hits FCP's timeline (and then rendered) it'll now look "DV"

-------

You can only evaluate images on your NTSC monitor. If you're making a DVD, you should take some of the frames and build a DVD (no need to actually burn it) and view it there too.


Try this: don't render in livetype. Take the livetype project and import it into FCP.

This will keep it uncompressed as long as possible. While Jazzkat's method *may* work, it's really a messy, large, workaround for the fact that you worked in DV.

FCP 5, the workflow is:
Don't render at all. Import your livetype files. Use the export to compressor feature and it'll handle the livetype uncompressed - even if you're working in a DV timeline.

You could try this in FCP 4.5, but the FCP-Compressor pipeline is a bit broken.

------------
Your screenshot: looks perfectly fine (I know you think it looks poor.)

Render and playback (and evaluate) on the monitor.

Everything you're looking at in FCP is scaled and one field. Your NTSC monitor is unscaled and dual field.

Turn your canvas to 100% and see what I mean - it should look a bit better when *viewed* that way.

-------
Summary:
It doesn't look at bad as you think.

You're evaluating it in the wrong place (the FCP timeline is a preview). Check it on your NTSC monitor.

Don't render livetype - put the project in FCP, cut it in as a piece of footage.

Change the text to something sans-serif + 90% brightness.
posted by filmgeek at 11:39 PM on February 21, 2007


While Jazzkat's method *may* work, it's really a messy, large, workaround for the fact that you worked in DV.

My Kung Fu is better than your Kung Fu!!

But seriously, the solution above that I gave you will work. And it is large and messy. People 'in the biz' do it everyday. But most have toys like render cards and lots of hard drive space that make it go a little smoother. DV NTSC clocks in at around 5 mins a gig, while Uncompressed is much, much larger (with the messy render).

As Filmgeek alluded to, you're looking at a single frame of an interlaced image on a computer monitor, which, if you're not used to it, can be hard to make the conceptual leap to seeing the quality that you're used to for a TV program.

Graphics suffer the most with the 5 to 1 compression that DV offers. For people that acquired / shot in DV, when they add a graphic track, they will typically uprez to a better codec, or pay the piper with fuzzy compression.

The bottom line: run tests for output on the equipment that the video will be viewed on. ZZ Top used to master albums listening to it on a car stereo, in a car. If you're going to be presenting this at a convention, pop it on a projector, if you can.

Either way, view it in the final format and find a solution that works for you. I've used the FCP titling tool for broadcast before, and it's worked fine. It’s certainly easier to work with in the timeline.
posted by jazzkat11 at 6:59 AM on February 22, 2007


One other thing that you may want to try is to create your titles in photoshop (if they aren't going to move or do anything flashy), and then import them as stills into your project. You have to start with an image sized 720x534 pixels, make your titles, and then resize the image to 720x480. You need to do this because video has rectangular pixels.
posted by Jeff_Larson at 7:14 AM on February 22, 2007


Thank you all for the detailed and excellent suggestions. I will experiment when I get home from work and let you know how it goes.
posted by Roach at 11:16 AM on February 22, 2007


« Older St. Patrick's Day is coming up...   |  I am trying to remember the ti... Newer »
This thread is closed to new comments.