Join 3,512 readers in helping fund MetaFilter (Hide)

Tags:

Canon Elura 20 + Pinnacle Studio 9 = dropped frames?
March 5, 2004 2:42 PM   Subscribe

I'm using a Canon Elura 20 video camera with Pinaccle Studio 9. I'm having a problem when I capture video it drops frames. It says that my hard drive is fast enough and I've update my hardware profiles. When I capture at a lower rate it drops less frames, but, still does it to an annoying extent. Has anyone run into this problem? Got any ideas?
posted by trbrts to Technology (5 answers total)
 
is your HD anywhere near full? you need a lot of empty space on it. you may also try to refrag it often.
posted by edlundart at 2:49 PM on March 5, 2004


also, you may have background processes going on that are interfering. try turning off things like virus controls etc before capturing video.
posted by edlundart at 2:50 PM on March 5, 2004


I found that even with a "fast" hard drive it was imperative on a PC to make sure that DMA was turned on in BIOS and in Windows.
posted by plinth at 2:41 AM on March 6, 2004


Consider processor speed. Capturing video is not just a file write, it's also an encoding process. Compressing 740x480 images at a 30/sec clip can take a load of cycles. Make sure your processor is speedy enough for the job and that you aren't running (m)any other processes at the same time.

Another reason to anticipate the release of video cameras that record straight to a mini-hard drive in DV format.
posted by squirrel at 1:30 PM on March 6, 2004


Thanks for the help.
posted by trbrts at 11:11 AM on March 8, 2004


« Older I am looking for a battery pow...   |  Looking for the truth of a fam... Newer »
This thread is closed to new comments.