Join 3,417 readers in helping fund MetaFilter (Hide)


How can I make favicons appear on the bookmarks toolbar in Firefox 2 on OS X?
October 30, 2006 11:41 AM   Subscribe

How can I make favicons appear on the bookmarks toolbar in Firefox 2 on OS X? The default theme hides them; is there a way to undo this? I've tried editing the userChrome.css and about:config to no avail. I'm willing to try another theme, if necessary. Are there any out for FF2 that show the favicons? I read this thread, but it doesn't offer any real solution (not for FF2 anyway).
posted by GS1977 to Computers & Internet (10 answers total)
 
This page has some instructions. They involve changes to the userChrome.css, which is the correct way to do it, so I'm not sure why it isn't working for you.
posted by smackfu at 12:02 PM on October 30, 2006


Thanks. Yeah, those are the ones I tried. It will not work, for some reason. Arrgh.
posted by GS1977 at 12:09 PM on October 30, 2006


I just tried the instructions on the page smackfu linked to and it worked like a charm. I'm in FF2 OS X as well.
posted by mikel at 12:33 PM on October 30, 2006


Hey Mikel, what theme are you using? I talked to the guy who posted those instructions and he says they are dependent on using the themes he made. I tried it both ways. Hmm...
posted by GS1977 at 2:25 PM on October 30, 2006


Favicons work on the Noia 2.0 extreme theme (FF2 RC something) on a Mac OS X.
posted by dhruva at 3:13 PM on October 30, 2006


I'm using the default theme that came with FF2.
posted by mikel at 6:35 PM on October 30, 2006


I had to change my theme to make this work for me. Since I like to use favicons in my bookmarks toolbar without text, it was kind of essential!

Anyway, quite a few themes support them, but I ended up downloading the original theme from firefox for windows 1.5... It's called winstripe (and the mac version is called pinstripe, btw) and if you google, I think it's the first entry (too busy to check atm).
posted by ranglin at 7:30 PM on October 30, 2006


Oh, I should mention that I'm using FF2 on OSX.. It's just the theme that was from FF1.5 WIN, not the browser!
posted by ranglin at 7:33 PM on October 30, 2006


I haven't changed my theme from the default and the favicons showed up in FF 2.0 without me having to do anything. Using OS X, btw.
posted by Taken Outtacontext at 7:20 AM on October 31, 2006


I finally got it to work. With the default theme, even. Hell if I know what was up with my original userChrome, but I redid it and it now works. thanks.
posted by GS1977 at 4:18 PM on November 1, 2006


« Older Honeymoon groom completely use...   |  Looking for a place for a smal... Newer »
This thread is closed to new comments.