Tags:

Home Networking
August 8, 2006 4:44 PM   Subscribe

Please hope me, Administrator! I need help setting up a home network.

I am trying to set up a home network from which I can share files and printers, as well as internet access. I have a wireless router which I am using to connect to the net now; I'd like to use it to share stuff between my computers.

I need a step-by-step, easy-to-read, illustrations-involving-Sesame-Street-characters type tutorial in setting all this stuff up. Any help? My roommate is getting angry that he can't print stuff!
posted by billybunny to Computers & Internet (8 answers total) 4 users marked this as a favorite
 
Hope is on the way! (LOL)

1. Plug in the wireless router (done)

2. Turn on DHCP. (hmm.. probably done) Did you have to configure anything on the computer you are using to connect to the net? If no, then DHCP is probably running. If you really want to be sure:

Start | Run
type : cmd
type ipconfig
If the ip address is 192.168.1.* (* is probably 101) then DHCP is running

3. Plug in your printer to a computer

4. Go to start | printers and faxes. Find your printer. Right click, and select sharing. Share it w/ the defaults.

5. Plug in your roomates computer to the network, or connect it wirelessly.

6. On his computer, add a network printer, it should find it fairly easily under your computer name.

7. To change things like your computer name, right click on "My Computer" and click on properties, select the "Computer Name" tab, and click on the Change button.

8. Uhhh.. I'm running out of ideas. Please post more details if you're not running winXP, or have more specific problems.
posted by defcom1 at 4:52 PM on August 8, 2006


9. Oops, forgot one thing. When you select "sharing" for the printer, I think that windows is going to ask you how you want to set up your network blah blah. I think the third radio button says something like "just share the damn thing". Pick that one. The wizards are not really needed.
posted by defcom1 at 4:53 PM on August 8, 2006


From here.

Go to your local Best Buy/Circuit City and buy a Linksys Wireless G router. It'll be $25-50, depending on what kind of sales they have going on.

Then follow the rest of this:

from here


1. Unplug the cable modem and the router.

2. Then make sure that there is an ethernet cable (fat phone cord) going from the back of the cable modem into the FIRST port (that will say internet) on your Linksys router.

3. Then plug your cable modem and your router in.

4. With your laptop, scan for a wireless network named linksys (if there are multiple ones, go for the one with the strongest signal (assuming that you're sitting next to the router.))

5. Connect to it.

6. Go to www.google.com -- it opens? Hoorah!

NOW YOU NEED TO CONFIGURE YOUR ROUTER!

7. Type this into your web browser: http://192.168.1.1 - the user name is BLANK (like, don't type anything) and the password is admin (if this doesn't work, try admin for the username and password, but more likely than not there is no username).

8. You'll be in the configuration of your router. You need to do a few things:
a. rename your network -- give it something fun that isn't identifying of your name or addresses, then save settings.
b. put a password on it -- click on wireless, then wireless security, and pick WPA Pre Shared Key -- then pick a word that you can remember, then save settings.

Now, do a new scan for wireless networks and you should see your new network with the name you gave it -- connect to it. You should be prompted for a password, type in the WPA Pre Shared Key that you picked earlier.

Then run another ethernet cable (again, fat phone cord) from one of the 4 numbered ports on the back of the router to your PC.

That should be it!
posted by k8t at 4:59 PM on August 8, 2006


Here's the rename your network link.
posted by k8t at 5:02 PM on August 8, 2006


And if you have DSL, let us know.
posted by k8t at 5:08 PM on August 8, 2006


So where does "Administrator, please hope me!" come from anyway?
posted by TheOnlyCoolTim at 6:05 PM on August 8, 2006


http://metatalk.metafilter.com/mefi/1403
posted by timeistight at 1:16 AM on August 9, 2006


Alrighty, everything's setup! Except sharing. Actually, that's not true.

I can access shares on my laptop from my desktop, but not on my desktop from my laptop.

When trying to add a network printer to the laptop, the computer name for the desktop shows up, but it doesn't list any printers. They're all set to shared, and I'm fairly certain the problem is having sharing turned on. I've run the wizard twice, and it defaults the sharing option to off. How do I turn it on?
posted by billybunny at 7:02 AM on August 9, 2006


« Older Troubleshooting: Help my sist...   |  My external hard drive claims ... Newer »
This thread is closed to new comments.