Join 3,572 readers in helping fund MetaFilter (Hide)


Why does Outlook 2000 think I am offline when I am not?
December 16, 2005 6:46 AM   Subscribe

Outlook 2000 thinks I am offline, however I'm not. Is there any way I can make it see sense without rebooting the computer?

I've got a work Windows XP laptop which has Outlook 2000 installed that connects to the work exchange server using a VPN client. I have it configured so that it synchronises all emails so I can access them offline.

If I open Outlook before I connect to the internet then it goes into offline mode and I can access all my synchronised emails. This is all well and good.

The problem comes when I exit Outlook, connect to the internet and then try to start Outlook again. Every single time it thinks I am still offline and refuses to go online. I've doubled checked the processes and Outlook is definately shutting down fully.

I've Googled the problem and all the solutions are for Outlook 2003 which reference a right-click menu on the offline icon which will allow you to go back online. Unfortunately, Outlook 2000 doesn't have this functionality as clicking the icon does nothing.

At present the only way I can "solve" this is to completely reboot my laptop, connect to the internet and then start Outlook. This seems like a rather drastic solution and I would like to find a way that doesn't involve rebooting.

I also get this problem at work when I disconnect the latop from the network, use Outlook and then plug it back into the network again. In that case too, I have to reboot the computer otherwise Outlook refuses to believe that I am back online. This makes me rule out a problem with the VPN client since I don't use it in this scenario.

Can anyone suggest a solution?
posted by mr_silver to Computers & Internet (7 answers total)
 
From the menu select Tools, then Services, then MS Exchange (or whatever your email server is), then Properties. Select the option for manually controlling the connection state. It has been awhile since I had this problem, but I think after you connect, you can then set it back to automatic and it will stay connected.
posted by caddis at 7:09 AM on December 16, 2005


Oh, and you may need to exit and restart Outlook to get the option to connect manually.
posted by caddis at 7:40 AM on December 16, 2005


Make sure Internet Explorer isn't set to work offline. That seems to screw things up.
posted by Orange Goblin at 8:15 AM on December 16, 2005


Go to Tools > Services, select your exchange server and click Properties. On the General tab is a section labeled 'When starting'. Set it for 'Manually control connection state'. Check the box that reads 'Choose the connection type when starting'. This will prompt you to Work Offline or Connect each time you start Outlook.
posted by banshee at 8:57 AM on December 16, 2005


yeah, what caddis said (d'oh!). But I would recommend leaving it set for manual and keep the 'Choose connection type' box checked since that will let you choose each time.
posted by banshee at 9:02 AM on December 16, 2005


I frequently see outlook shutting down but the spooler doesn't, and certain things get in a broken/stuck state.

Look in task manager and make sure MAPISP32.EXE is also going away when you exit, kill it if not.
posted by SpookyFish at 1:25 PM on December 16, 2005


I think this may be a known bug. Visit MS's office update site and get service pack 3 installed.
posted by skallas at 2:44 PM on December 16, 2005


« Older How do I fade the colour only ...   |  Computer Peripheral Filter: I ... Newer »
This thread is closed to new comments.