CD burning with Nero
December 3, 2005 8:57 AM   Subscribe

Nero... the custom crossfader settings, for burning CDs, is working, but not really. What's up with that?

I'm making a mix CD for a Christmas gift. I'm trying to set the crossfade between tracks, but the final burn isn't coming out right. The crossfade is there, but there's still a little gap during playback when it switches from track 1 to track 2, for example. I can hear the crossfade at the end of track 1 and at the beginning of track 2, but it doesn't playback smoothly... there's still a gap. I don't think it's the player because I've tested it on multiple players. Sometimes, the burn will get it right between tracks 1 and 2, then screw it up on tracks 3 and 4 or whatever. It's kind of a hit-or-miss type thing. What am I doing wrong?
posted by Necker to Computers & Internet (7 answers total)
 
I don't know, but have you tried another burner?
posted by parallax7d at 10:13 AM on December 3, 2005


Well, I have tried other burners, but none of them have the custom crossfade time settings. With Nero, you can set the pause between 1 and 2 to 3 seconds and the pause between tracks 3 and 4 to 1 second, crossfade tracks 5 and 6 by 3 seconds and tracks 6 and 7 by 2 seconds... and so on. Do you know of another program that offers this feature?
posted by Necker at 11:01 AM on December 3, 2005


You may have to search for the option "Remove silence at the end of audio tracks" and check it

may it helps
posted by zouhair at 11:17 AM on December 3, 2005


I already did all that with Audacity. Like I said, the crossfade is there. If I play the CD starting with track 2, I can here the fade-out of track 1, as I should. And similarly, I can hear the fade-in of track 2 at the end of track 1. But when the player (whether it be in my car, on my stereo or on the computer) flips from track 1 to track 2, there's a gap there... the CD was recorded that way, meaning it's not the player.

Also, the burn works sometimes. It will record a smooth crossfade between tracks 1 and 2. Then when I burn the another disc, it will record the crossfade with a gap between tracks 1 and 2. So the "error" happens inconsistantly. I was curious if anyone had the same experience with it (and a possible solution).
posted by Necker at 11:26 AM on December 3, 2005


you can create a big wav file with audacity with the fades and all then cut them track by track and then burn the wohle tracks with EAC without any gaps
posted by zouhair at 11:30 AM on December 3, 2005


parallax7d - ACK! I think I just realized what you meant... not software, but the actually burner. Gotcha. It's certainly a reasonable suggestion, which I will try later today.
posted by Necker at 6:35 AM on December 4, 2005


I figured it out. The reason the crossfading wasn't working is because I was trying to burn the disc from MP3s. Each song was being uncompressed, which was taking a couple of seconds, and the result was a gap of the same length at the beginning of each track. I converted each track to a wav file first, then burned the CD and it worked fine. Thanks for all the input.
posted by Necker at 1:29 PM on December 22, 2005


« Older How many people in the United ...   |  A friend of mine has recently ... Newer »
This thread is closed to new comments.