Join 3,572 readers in helping fund MetaFilter (Hide)


Mysterious lines in my word document giving me agita help help help
July 18, 2014 6:08 AM   Subscribe

Wrote a Thing on a google docs app on iPad; transferred it to word document on Mac, and there are a few solid lines like "____________" that will not disappear, regardless of what I move around and try to delete. How to fix?

The Thing is lengthy, so I'd rather not retype.

THANK YOU
posted by angrycat to Writing & Language (9 answers total) 2 users marked this as a favorite
 
The trick I use is to copy a paragraph(s) or the entire doc, depending on how much markup, to notepad. Then copy back. That clears all formatting.
posted by sammyo at 6:11 AM on July 18 [2 favorites]


Try highlighting a line and see if you can deselect it as a table/cell border. That's often helped me in the past when I couldn't work out what the heck those random lines were doing there - not even in a table!
posted by car01 at 6:13 AM on July 18


HA IT WORKED (copying it to textedit (notepad) and then copying it back. MANY many thanks.
posted by angrycat at 6:25 AM on July 18


Just for future reference and others who get this during a search...

I know you already selected the "correct" answer, but car01 actually has the correct answer. And it's also much, much easier and more efficient to get rid of the table line that way. You can deselect and select table lines in the "paragraph" section of the ribbon, typically in the lower-right corner of that section.
posted by TinWhistle at 6:34 AM on July 18 [1 favorite]


TinWhistle: I agree in general, but for a variety of formatting issues over time in both word and openoffice I've gone on formatting clean up hunts for hours digging through help docs and google. Sometimes I've found the right sequence, but it's not always a table and sometimes the wacky docs are just broken. (Someone I "support" just loves to paste html into libreoffice, I can't imagine how convoluted the internal xml with layers of embedded xhtml must be)...
posted by sammyo at 6:41 AM on July 18


I realise the original problem has been solved, but I always found that the most effective way of getting rid of these glitches - whether they be tables, borders or whatever - is to highlight part of the text, including the line, and apply a style (usually just the normal paragraph style if you haven't set up your own style). Lines disappear instantly.
posted by cincinnatus c at 8:27 AM on July 18 [1 favorite]


In Windows, there's a great, free clipboard manager called TenClips that lets you use up to 10 different clipboards, and strip formatting from text when copying. But because this is a Mac question, here's how to create a simple macro to purge formatting when pasting for Office 2000 and 2002 (you can set whatever hotkeys you want to paste, so you can create something other than Ctrl+V for paste without formatting), utilize the past options in Office 2007, which I believe is the new standard. With this, you can copy the text and just paste it back into word, without a secondary app.
posted by filthy light thief at 10:15 AM on July 18 [1 favorite]


(Clarification: TenClips gives you the option of stripping formatting - Ctrl+V = copy; Ctrl+Shift+V = copy without formatting)
posted by filthy light thief at 2:11 PM on July 18


alt-e-s allows you to paste as unformatted text, fwiw.
posted by Joseph Gurl at 4:10 PM on July 18 [1 favorite]


« Older I'm looking for music that is ...   |  Is there something I could add... Newer »

You are not logged in, either login or create an account to post comments