Skip

Weird PC problem with 3 programs
July 17, 2014 7:11 AM   Subscribe

My husband has a problem with his computer and we can’t figure it out. He has a PC with Windows 8.0. He’s having trouble with three specific programs (Chrome, Google Earth and iTunes). The three problems started at about the same time. Is this a problem with his PC or with the programs or something else? (details and pictures inside).

Chrome (Version 36.0.1985.125 m): When he opens the program, it has a kind of pink sheen to it (see picture here) that won’t go away unless he opens it in Windows 8 mode.

Google Earth opens in some kind of 3D mode, with two overlapping versions, one red the other blue (see picture here). This happens even though he has turned off the 3-D Imagery setting.

iTunes: Crashes when he updates podcasts.

He has looked at trouble shooting forums, sent emails to tech support, and not gotten any solutions. He has uninstalled and reinstalled all three programs, and the problems persist. He has up-to-date anti-virus and firewall software (Kapersky Internet Security, it came with the computer) and it is not reporting any problems. Is this a problem with his computer? Is there something we can try to fix it?
posted by OrangeDisk to Computers & Internet (4 answers total)
 
I'm a long way from being an expert, but my hunch is that this is a monitor issue. If you have a second monitor in the house, try it.
posted by davebush at 7:17 AM on July 17


Google Earth looks like it is in some sort of 3D mode. Maybe check the settings for 3D and see if he can turn it on or off? Perhaps that's the problem with Chrome, too... maybe check the monitor settings to see if it somehow got switched to 3D mode or something?

No clue about iTunes.
posted by Grither at 7:17 AM on July 17


Long discussion about this here.

Solutions at the bottom include:
This happened to me after enabling stereoscopic 3D in my display settings. There was an option in the windows control panel, which disappeared after enabling, so to disable it I had to go to my NVIDIA Control Panel and disable it under the Stereoscopic 3D menu.

Disable hardware acceleration in google chrome settings fix problem for me (Win 8.1)

OK - FIXED
Just installed latest version of the drivers and then verified the "Stereoscopic 3D option" unchecked.
Thank you very much!

The solution that worked was:
1. Open Settings
2. Show Advanced Options
3. Uncheck Use Hardware Acceleration

down loading driver fixes the problem! http://www.geforce.com/drivers/results/70184/nvidiaupdate

posted by beagle at 7:28 AM on July 17


The instructions that @beagle posted resolved the problem with Google Earth, but the problem with Chrome persists. Upgrading iTunes seems to have solved that problem.
posted by OrangeDisk at 6:25 PM on August 17


« Older Summer contracting job -- when...   |  Has the "experimental&quo... Newer »

You are not logged in, either login or create an account to post comments



Post