Join 3,494 readers in helping fund MetaFilter (Hide)


How do stop Gmail/Mail from sending emails to a listserv to junk?
June 18, 2014 3:07 AM   Subscribe

I have a Gmail account, and I use Mail. I am signed up to a listserv. I get most of the emails sent to this listserv in my inbox, but some of them get spam-filtered and sent straight to junk.

In the past, I've been able to flag certain email addresses as safe, but those were for emails being sent from that email address. With a listserv, the emails are being sent to a certain address, and I can't figure out how to flag that address as safe.

I know there must be a really simple solution to stop this from happening, but my google-fu is failing. Can you help me find the right settings?
posted by dumdidumdum to Computers & Internet (6 answers total)
 
Set up a filter that based on the "to" address and tell it to never send it to spam.
posted by neilbert at 3:22 AM on June 18 [1 favorite]


Cog button > Settings
Select "Filters" at the top of page
Click Create New Filter (bottom of page)
Put the mailing list address in the To field and click Create Filter With This Search
In the list of filter options, check Never Send It To Spam.
posted by EndsOfInvention at 4:43 AM on June 18 [2 favorites]


I use GMail.

I was having this problem with a mailing list for a hobby club I'm a member of recently, and I came up with the filter setup suggested upthread. Unfortunately, it didn't quite work. The listserv maintains the original sender's e-mail address intact in the FROM field, and modifies the subject line to read "[Name of Mailing List] Subject Line Entered By Sender" or "Re: [Name of Mailing List] Subject Line Entered By Original Sender" if it's a reply.

I tried using a filter on the subject line (contains text "[Name of Mailing List]"), which didn't work, then I tried using a filter on the TO address (address of the mailing list), which sometimes worked and sometimes didn't.

The problem seemed to occur when the sender was using an @yahoo.com or @aol.com (ugh, really? In this day and age?) mailing address to send a message to the list. If it was from an @gmail.com address or an independent ISP such as Comcast or Time Warner, it didn't go to spam, but if it was from Yahoo or AOL it went to spam.

The Listserv moderators realized that the problem was occurring across the board -- not just with GMail users but with most people who had auto-spam-filtering software for their e-mail accounts, which is just about everyone these days. Apparently Yahoo! and AOL both changed something about the way they send e-mail to mailing lists recently that makes it look like it's spam.

The moderators changed one setting that didn't solve the problem, then they changed another that did. However, I kept my original filters in place, so I'm not sure if it's entirely what the moderators changed, or if it's some combination of that with my filter settings. It was not made public what they changed, but it seems like the sender now says "Sender's Name via Name Of Mailing List" instead of just "Sender's Name" like it used to.

If the suggested GMail filter rules don't work for you, you may want to consider contacting the moderator of the listserv and suggest they look into the issue and change their settings accordingly.
posted by tckma at 5:05 AM on June 18


This might be a stupid question, but are you telling Gmail "not spam" when you find it in your junk folder?
posted by getawaysticks at 7:50 AM on June 18


This is more information on the change that Yahoo/AOL made. Googleable term is "DMARC policy." Generally the listserv moderator will have to change the way emails are delivered if trying to filter based on the subject line is failing (and making sure you mark emails in your spam folder as "not spam"
posted by jessamyn at 9:13 AM on June 18


Thanks guys. Somehow I managed to miss the 'never send to spam' option. Keeping an eye on the Yahoo/AOL business too, in case.
posted by dumdidumdum at 2:36 AM on June 19


« Older When I was little I had a vers...   |  what is rock lobster about. ha... Newer »

You are not logged in, either login or create an account to post comments