Join 3,556 readers in helping fund MetaFilter (Hide)


How to unsync old calendars from iPhone
May 1, 2014 10:10 AM   Subscribe

I have Gmail old calendars from an old workplace on my iPhone that it all of a sudden revived and seems steadfastly opposed to allowing me to remove. They're no longer there when I open my Gmail calendars in my browser, but I've unlinked and relinked my Gmail account to my iPhone and they're still there, driving me fucking crazy with hourly reminders about shit I will never have to do again. Please help me restore sanity.

I'm unreasonably annoyed about this. When I expand 'My calendars' on Gmail they're no longer there. I've removed them. I don't see any of those events in my browser, just in my iPhone. Helppppppp.

There doesn't seem to be anywhere on iPhone settings where I can just delete these fucking things. I got into Mail, Calendar, Contacts, go down to the bottom, I can SEE where all of these stupid things are, but I can't manually remove any of them. I repeat that they're no longer there in Gmail, so this is totally confounding. Wahhhh. Also, this is somehow a recent problem - for two years now, I haven't received these annoying things.

Is it possible the old work place changed something on THEIR end? I don't see why this would start up out of nowhere.
posted by namesarehard to Computers & Internet (4 answers total) 1 user marked this as a favorite
 
I bet you have everything synced with iCloud and iCloud is loading them for you.
posted by Hermione Granger at 10:13 AM on May 1


Hermione, that may be right. How do I undo that ridiculousness? what is the benefit of iCloud anyway? It keeps yelling at me that I'm running out of storage on iCloud.
posted by namesarehard at 10:19 AM on May 1


Try going to Settings > iCloud on your phone to see if calendars are enabled. Turn that tab off if so. If it's already disabled, go into Settings > Mail, Contacts, and Calendars and check to see that you don't have an iCloud account enabled there. Sometimes calendars get re-enabled there.
posted by Hermione Granger at 10:44 AM on May 1


Ok, did all that. Still see all of the calendars so I imagine I have to sync the new conditions somehow? Turn phone off and on again? Something?

Thanks dude, this seems to be it.
posted by namesarehard at 10:47 AM on May 1


« Older I need to send out a distribut...   |  So I've been selected to parti... Newer »

You are not logged in, either login or create an account to post comments