Join 3,418 readers in helping fund MetaFilter (Hide)


My Adobe Reader at work is in Spanish. I don't speak Spanish.
April 24, 2014 9:43 AM   Subscribe

I need to print a whole bunch of PDFs with really special settings today. How do I go into Reader and switch the settings from "Imprimir" to "Print" so I can go into Preferences and make all of the special settings to collate and staple, etc? I want to just make the Reader program all in English. Do I need to reinstall or is it just an option? How would I find the option since it's all in Spanish? Thanks.
posted by rabu to Grab Bag (4 answers total)
 
Language/localization settings are typically picked up from the operating system. Assuming your operating system isn't locked down completely, you should be able to google for information on how to change it. I expect you can find a step by step guide with images somewhere.
posted by Good Brain at 9:55 AM on April 24


You should be able to change the program completely into English. Go to Edit (second menu from the left) and select Preferences (last option on the Edit menu). Select "International" from the left-hand sidebar. (I only have access to Acrobat Pro at the moment so can't tell you exactly where that is, but I believe that the Spanish word for International is quite similar and you will still recognize it.) On the International pane, the first dropdown menu is for "Application Language"; English should be an option on that menu.
posted by snorkmaiden at 9:56 AM on April 24 [1 favorite]


In my work copy of Adobe Reader XI, the language settings are as snorkmaiden described, instead of "International", the item is called "Language." I apparently only have English installed, or else I'd tell you what Adobe's Spanish translation is.
posted by yuwtze at 10:11 AM on April 24


Click on top menu Edicion

Select Preferencias...

Select Categoria Idioma

From the "Idioma de la aplicacion" drop-down menu select English/Ingles (if it's an option) or El mismo que utilice el sistema operativo (assuming your operating system is in English)

Click Aceptar

If that doesn't work, just download and install another copy of Adobe Reader in English.
posted by Jacqueline at 10:40 AM on April 24 [2 favorites]


« Older I just found out my dad has pu...   |  I have an entire month's of Tu... Newer »

You are not logged in, either login or create an account to post comments