Join 3,522 readers in helping fund MetaFilter (Hide)


How do I type Japanese on this computer?
March 24, 2014 5:43 AM   Subscribe

On the past 5 computers I've used, I've just added Japanese to the language bar, and then chosen the "hiragana" option and typed Japanese that way. On the work computer I'm currently using, I've added Japanese to the language bar, but there is no hiragana option. Here is a picture. There is usually an option like what is available in the first picture on this page. No amount of Googling is helping me find the solution. How do I get the "hiragana" option to show up on this computer? Thanks!
posted by Enchanting Grasshopper to Computers & Internet (12 answers total)
 
If that picture you linked to is your current desktop, it's the arrow next to CAPS KANA down the bottom.
posted by Sar at 6:02 AM on March 24


Make sure you are in JP mode (not EN).

Next to where it says "Kana", try clicking the little down arrow.

Then, try selecting "Settings." At the top of the list, ensure "Input Mode" is selected.

That should work.

I'm somewhat dissatisfied with the usability of MS IME too, and have been using the Google IME recently. It works pretty much the same.
posted by KokuRyu at 6:03 AM on March 24


When I click on settings I end up back at this screen, where do I select input mode?
posted by Enchanting Grasshopper at 7:38 AM on March 24


You may be in English mode - it only works if you have selected JP. Here's a screencast.
posted by KokuRyu at 8:01 AM on March 24


This may be no help at all, but is your "JP" next to that little dotted line? (Mine is) Can you pull the line to the left and expand your options?
posted by chocotaco at 8:01 AM on March 24


Hi thanks, KokuRyu. I don't have the option for.... options when I click on the little arrow. Is there a way to make the options appear?

Chocotaco- do you mean the dotted line on the text and languages page? I don't think I can manipulate that at all.

Is this just a flaw in Windows 7? Or my computer? It's a Toshiba, which would make that supremely ironic...
posted by Enchanting Grasshopper at 8:57 AM on March 24


Sorry, I mean the one on the toolbar itself. I would tell you which ancient version of Windows I have on my work PC, but, um, I'm not capable of that, apparently. Anyway, there's a nearly invisible dotted line on my toolbar next the "JP" or "EN" symbol, and if I pull it to the left I get more options.
posted by chocotaco at 9:04 AM on March 24


Thanks, chocotaco. I don't have any dotted line on my PC. I'm pretty flummoxed!
posted by Enchanting Grasshopper at 9:15 AM on March 24


You may need to add Japan as an option in Control Panel, Region & Language, change keyboard.
posted by theora55 at 2:07 PM on March 24


You may need to unlock the taskbar (right click on the taskbar, make sure "Lock the taskbar" is unchecked) to see the gripper for the Language Bar. I'm not sure that's your issue though.

Also, make sure you have all of the Japanese input modes selected. Go into Control Panel > Region & Language > Change Keyboards and then click Add. Make sure all of the options under Japanese > Keyboard (I see "Japanese", "Microsoft IME" and "Show More...") are checked.
posted by Aleyn at 2:11 PM on March 24


Thanks for all the responses. Microsoft IME wasn't an option on my computer under keyboard settings. It is, however, downloadable here in case anyone else runs into this problem:

http://www.microsoft.com/en-us/download/details.aspx?id=30390
posted by Enchanting Grasshopper at 3:25 AM on March 25


And directions for doing so in Windows 7.

http://windows.microsoft.com/en-us/windows/downloads/install-languages-with-windows-update
posted by Enchanting Grasshopper at 10:00 AM on March 25


« Older My girlfriend and I will be go...   |  My girlfriend is currently 300... Newer »

You are not logged in, either login or create an account to post comments