Join 3,556 readers in helping fund MetaFilter (Hide)


How to stop iMail messages from being marked 'read' after using Outlook?
February 15, 2014 8:26 AM   Subscribe

I use iMail at work and set up to use that email on Outlook at home. I have preview off at both locations. When I use Outlook, it causes all of the messages that I had marked as "unread" as "read" when I get back to work (even if I didn't even look at it). Strangely, Outlook shows ALL unread in outlook. Long story short, Outlook shows all "unread" (which I can deal with) but iMail then shows everything as "read" when I next open it. The problem is that I mark messages as unread when I still need to address them. When this happens, I have lose all of my outstanding items. I do not want to use flags. Is there a setting in Outlook that I need to know about?
posted by Snackpants to Computers & Internet (2 answers total)
 
Can you clarify what sort of mail connection you're using on both iMail and Outlook? POP3, IMAP, or Exchange are likely answers.
posted by Nonsteroidal Anti-Inflammatory Drug at 1:27 PM on February 17


IMAP
posted by Snackpants at 3:42 PM on February 27


« Older Wifey and I are headed to Hawa...   |  A friend fell and scraped hers... Newer »

You are not logged in, either login or create an account to post comments