Join 3,432 readers in helping fund MetaFilter (Hide)


Component cables only see in black and white?
October 8, 2005 2:15 PM   Subscribe

HomeTheaterFilter: I have a Sony SLV-360 connected to an EIKI LC-X60 projector with component video cable. When I try and watch a DVD on the Sony, it only shows in black and white. How can I fix this?
posted by joshuaconner to Technology (3 answers total)
 
Stop the disk, press the Setup button, and you should find a menu option to enable component out in there somewhere.
posted by cillit bang at 2:37 PM on October 8, 2005


When I set up our projector and the image was black and white, it was because I'd plugged the RCA video cable into the wrong jack on the DVD player. It has one output jack where the video is carried on one cable, and one set of jacks where the video is carried on several. If you only get a part of the video signal it can show up as black and white, or with the colors messed up. Check that connection.
posted by crabintheocean at 2:53 PM on October 8, 2005


Of the three component cables, the Y is not really green, but all the luminosity information - red and blue (PrPb) carry the differences in color for that signal.

If for some reason, the red and blue are not connected to the proper red and blue outputs, a black and white picture will occur.

Alternatively, if the component output is set to 480i, and the Y signal was inadvertently connected to the composite RCA jack on the projector (likely yellow), a black & white picture could result. Since only Y has sync, auto-input detect would skip component and find a valid composite signal (that has no color information).
posted by SpookyFish at 5:20 PM on October 8, 2005


« Older What is the estimated time to ...   |  Why do so many funk songs refe... Newer »
This thread is closed to new comments.