Join 3,561 readers in helping fund MetaFilter (Hide)


InDesign 6 is giving me a headache - literally
June 4, 2013 6:02 AM   Subscribe

We recently got upgraded to Windows7 here at work. (Yay?) For some reason, everything now looks like crap unless I set my resolution to the "recommended" monitor setting, 1920 x 1200. Which I did. And now the palette labels in InDesign 6 are teeny-tiny. It's especially awful in my long list of paragraph styles. I boosted the default font size through Windows, but that only affects the drop-down menus, not the labels. This is a stupid question but...please hope me! It has proven to be un-Googleable.
posted by JoanArkham to Computers & Internet (14 answers total) 2 users marked this as a favorite
 
It may well be that your least bad option is setting your monitor to a lower resolution. Most 1920x1200 screens don't actually look too bad at 1280x800. Just make sure the aspect ratio of the resolution you pick is still 16:10 to match the screen shape, or everything will look squashed.
posted by flabdablet at 6:26 AM on June 4, 2013


See if there's a better driver for your graphics card. The current driver may be ok, but there may be a better one available, or a monitor management tool that will help. The Windows device manager will specify the graphics card; go to the manufacturer's site for a driver.
posted by theora55 at 6:33 AM on June 4, 2013


Try making your screen font larger. Do do this:
1. Right-click your desktop and then select Screen Resolution
2. Click the blue "Make text or other items larger or smaller" link
3. Set to a larger size, click Apply, see if this solves your problem
posted by crazycanuck at 6:40 AM on June 4, 2013


sorry on re-read I see you've tried that...
You can also use a temporary screen magnifier if you need to zoom in on something specific to work. I use ZoomIt for presentations because it has good keyboard shortcuts, you could run this daily to help you work with palettes.
posted by crazycanuck at 6:43 AM on June 4, 2013 [1 favorite]


Thanks, all! Since this is a work computer my chance of a hardware upgrade is less than zero, and my chance of getting someone competent to find and install a driver are close to that. They have been trying to find a driver for my HP Laserjet that will allow me to print in color again for a week now.

I'm thinking I'm going to have to choose between fuzzy low-res or teeny-tiny high res.
posted by JoanArkham at 6:50 AM on June 4, 2013


I'm not in front of InDesign right now, but at least some of the palette windows have their own options for font sizes. The pages panel, for example, allows you to render them small, medium, large, etc. Does paragraph styles have the same option maybe?
posted by hydra77 at 6:58 AM on June 4, 2013


If it does, I've been completely unable to find it. There is a palette font size option in Photoshop 6, but nothing comparable that I can find in InDesign. Which seems weird to me.
posted by JoanArkham at 7:06 AM on June 4, 2013


Unfortunately, I haven't been able to find a way to fix it. BTW, this was considered a UI "improvement" in CS6. In CS4 (?) the palette labels were all in uppercase. Apparently, a lot of people complained and Adobe went back to regular case small labels.

hydra77: The pages panel is the only one with that option.
posted by Benny Andajetz at 7:08 AM on June 4, 2013


The rationale that Adobe gave that this was an "improvement", BTW, was that smaller panels leaves more room to design. Not necessarily true for use older folks.
posted by Benny Andajetz at 7:11 AM on June 4, 2013


The driver thing is a complete red herring, by the way; Windows display drivers don't treat text specially. This issue is wholly and solely caused by poor application UI design.
posted by flabdablet at 8:25 AM on June 4, 2013


You can always use Windows built in magnifier. It's in the Ease of Use subfolder in the Accessories folder of your Start menu.
posted by Jilder at 5:03 PM on June 4, 2013


Try the lower resolution and make sure to turn 'ClearType' on. It'll (after complaining about the non-default resolution) take you through 3-4 sets of 'choose which text looks best' and it usually makes a decent difference.

ClearType is turned on in the left column next to where you change the font size. (Control Panel-Display, I believe)
posted by noloveforned at 6:05 PM on June 4, 2013


ps - for the print driver problem try the HP Universal Print Drivers.
posted by noloveforned at 6:07 PM on June 4, 2013


As an experienced school netadmin, my best advice to you on HP printer drivers is don't try to do anything even slightly nonstandard. HP's printer drivers and in particular their driver installers are just appallingly fragile and when they break they do so in ways that cost lots of time and fiddling to fix. The Universal Print Drivers, in particular, are horrible and I would not go anywhere near them if I were you.
posted by flabdablet at 10:55 PM on June 4, 2013


« Older Friend working overseas for an...   |  Let's say you're in an unfamil... Newer »
This thread is closed to new comments.