Join 3,415 readers in helping fund MetaFilter (Hide)


How do I stop Outlook from double spacing?
September 16, 2005 8:31 PM   Subscribe

How do I stop Outlook from double spacing?

When I send an email message (using Outlook from Office XP) in HTML with Word as my editor it appears as single spaced and normal, even after sent in the Sent folder, but if the emails come back to me, or someone replies, it's double spaced. I even confirmed this looking at a friends computer who I had sent to. Friends said "oh, we thought you were doing it on purpose for some reason." This is some sort of glitch or something, I can't find a solution anywhere. This happen to anyone else, and if so, can you solve it?
posted by miles1972 to Computers & Internet (8 answers total)
 
I've seen this problem before and the somewhat non-intuitive solution was to go to Tools - Options - Mail Format, change the message format to Plain Text, apply the change, then change it back to HTML.
posted by pmbuko at 11:12 PM on September 16, 2005


I'm guessing you're putting a carriage-return at the end of every line, which looks OK in Word but turns into double-spacing in HTML. If you just let it wrap around on its own it'll look fine.
posted by zanni at 12:39 AM on September 17, 2005


Nope. I've tried pmbuko's solution before (and again just now to make sure) - no luck, and zanni, I am most definitely not making any sort of return after every line.
posted by miles1972 at 1:32 AM on September 17, 2005


I have the same problem and can't for the life of me figure it out.
posted by TurkishGolds at 8:58 AM on September 17, 2005


Does it do the same thing if the format is text? Perhaps it has something to do with the character encoding? I've noticed that websites written in english, but coming from countries like China will appear double-spaced on my display.
posted by odinsdream at 11:42 AM on September 17, 2005


In Outlook new message toolbar, under Format, then under Style, make sure that paragraph is not checked.
posted by madstop1 at 3:53 PM on September 17, 2005


Odins, it doesn't do it if it's plain text - as far as I can tell.

Mad, I can't quite follow you... I don't seem to have quite the same menus, as you've described.

Any luck Turkish, with any of this?
posted by miles1972 at 7:26 PM on September 17, 2005


This happens with my boss's emails (I think he sends from Outlook using Word as the editor) that I receive. One of these days, if I figure out the solution, I'll post it here.

I haven't been able to find any solutions yet either:)
posted by ding3r at 11:23 AM on September 28, 2005


« Older Help fix my jumpy Mac OS X Uni...   |  Help me help my younger brothe... Newer »
This thread is closed to new comments.