Skip

Thunderbird Login Failed
May 12, 2013 7:40 AM   Subscribe

Since yesterday I can't send emails from thunderbird. Every time it says "Login to server mail.mydomain.co.uk failed".

I was sending emails fine on Friday but since yesterday I haven't been able to send any emails. I can send them fine from my home and from my webmail account, its just thunderbird that's having the problem.
I've tried re-entering the password but that makes no difference. Version is 17.0.5
posted by missmagenta to Computers & Internet (8 answers total)
 
Check to make sure that you're adjusting the settings for the Outgoing Server (SMTP), as these can be different from the incoming settings. It'll look like the last screenshot here.

Make sure that your username/password here is correct (I imagine it will be the same as your webmail username/password). It may be that you've got your username as "username@mydomain.co.uk" and the server expects just "username" or vice versa.

If adjusting those settings doesn't work, I'd check with your mail provider to make sure that setting for the outgoing server didn't change or that they aren't experiencing a problem on the server end.
posted by JDHarper at 7:50 AM on May 12, 2013


It is a longshot, but when I switched to two-step authentication, I had similar issues until I realised what I was missing.
posted by JohnnyGunn at 8:21 AM on May 12, 2013


Check with your ISP; they may be blocking outbound SMTP to your mail server (some do this to prevent spam). Webmail runs over a different port, so it doesn't have this same restriction. ISPs tend to apply this rule sporadically and without warning.
posted by jenkinsEar at 8:31 AM on May 12, 2013


My previous ISP cut off SMTP access after 4 or 5 failed logins, as a spam / hack prevention measure. You may need to get them to unblock you if that is what happened.
posted by COD at 8:38 AM on May 12, 2013


I haven't changed any of the mail server or thunderbird settings (thunderbird may have updated recently, I don't recall)

I've tried both port 110 and 587 (my phone provider blocks 110 so my mail server is set up to recieve on 587 so I can send emails from my phone). I just turned mobile data off on my phone and I wasn't able to send emails. Its looking more likely that there's a problem with my ISP then.
posted by missmagenta at 8:50 AM on May 12, 2013


This happened to me, and after many frustrating attempts to fix it, I discovered that the problem was with the ISP. They changed a setting (can't remember what it was) and TBird was up again.
posted by weapons-grade pandemonium at 8:58 AM on May 12, 2013


now I can't send emails from my phone either. Something weird is going on
posted by missmagenta at 1:35 PM on May 12, 2013


Rebooted my server and all is well
posted by missmagenta at 2:20 PM on May 12, 2013


« Older So, I'm really trying to appre...   |  I need a ladies watch with an ... Newer »
This thread is closed to new comments.


Post