Skip

How to keep video links from clogging google search results?
January 22, 2013 3:13 PM   Subscribe

How can I prevent video results from showing up in a Google search? For example, if I do a google search on "picasa os x 10.6.8 screen resolution", half the links on the first results page are youtube videos. If I want videos I can select "videos" instead of "web". But I can't figure out how to prevent videos from showing up in a regular web search. (I'm running Firefox on a MacBook Pro 10.6.8; I get the same results using Chrome.)
posted by Wet Spot to Computers & Internet (3 answers total)
 
I don't know of any non-hacky ways, but the simplest might be to just append "-site:youtube.com" (without the quotes, with the -) to any search you run, which will exclude youtube results.
posted by brainmouse at 3:24 PM on January 22, 2013 [3 favorites]


You could try this workaround: http://www.labnol.org/internet/turn-off-google-universal-search/10434/.
posted by TristanPK at 4:57 PM on January 22, 2013


What I do with firefox is install adblock and then you use the add-on called element hider which integrates with it. With element hider, you press a combination of keys (for me it's Ctrl+ F3 but it'll tell you in the adblock menu) and it shows you which part of a site (or element) you can hide. Works really well and I never see video searches or anything but pure results in Google searches.

Careful though for two reasons:
1) it's addictive and I start hiding everything so I only see the bare bones of a site - only the headlines I want. (combine this with autopager and you can whip through pages of blog entries or Google searches in seconds)
2) I always use element hider's preview feature but it's sometimes tricky to reverse a new hiding rule because it's not obvious which rule is causing the problem - . For example, you hide things on the site's homepage, but that has an unwanted effect on the article page. Easiest solution is just to delete the rules for that site and start again. Or you can just turn off adblock for that page and element hiders rules are turned off too.

Hope this helps
posted by guy72277 at 3:07 AM on January 23, 2013


« Older If one was moving to a country...   |  I do a Spotlight search for &q... Newer »
This thread is closed to new comments.


Post