Join 3,512 readers in helping fund MetaFilter (Hide)


Can you help me Talk?
December 17, 2012 11:31 AM   Subscribe

How can I open Google Talk on my Samsung Galaxy S3?

Every once I'll receive a message via Google Talk, and the Talk icon will pop up in the notification bar, and I can access it that way. But I cannot seem to open Talk on my own; I don't have an icon for it in my list of apps. If for some reason I back out of the app in the middle of a conversation, I have no way of getting back to it unless my friend messages me again or it's still open in my 'recent applications' list.

In searching for an answer I've come across references to the "native Google Talk app" but I'm absolutely dumbfounded as to how to access it. Is it built in to something else? I've never downloaded it from Google Play, and when I search for it there, it doesn't even come up in the results.

If it matters, my carrier is T-Mobile and I'm running Android version 4.0.4

What am I missing?
posted by alynnk to Technology (13 answers total)
 
On my android phone (not the S3, but the comparable HTC phone), it's an app simply called Talk. Its icon is a rectangular "word bubble" that says "Talk."

I know the brief irritation of looking for things to be filed under Google, but Android takes the Google brand for granted. Flip over to your apps starting with T. It came with the phone's ROM.

I still haven't found a way to run the Soundhound App without the "ID Song" widget or running it alongside the Android radio. (No, it's not under S-- don't ask me how many times I checked.) So I know your frustration well.
posted by Sunburnt at 11:37 AM on December 17, 2012


Is it possible it is disabled on your phone?

Try: Menu key > Settings > Applications manager > Swipe left to All. Then scroll to the very bottom of the list and see if it is there.
posted by howfar at 11:39 AM on December 17, 2012 [1 favorite]


Sunburnt, thanks - it doesn't show up under the T apps, though.

howfar - it is in fact listed under All in my applications manager, and gives me the option to either force stop or disable it.
posted by alynnk at 11:48 AM on December 17, 2012


If you've exited out of the app then it should show up in your recent apps list. Clicking on it there should get you back.
posted by monkeymadness at 11:57 AM on December 17, 2012


Have you tried searching for it? Again off the Menu key from the homescreen. Google suggests you're not the only person having this problem. It looks like there might be some third-party apps that might get it onto your homescreen, but I'm not sure yet.
posted by howfar at 11:59 AM on December 17, 2012


in the Apps list, You can change the sort with the left hand setting button, choose "Alphabetical Grid" mine started out listing them in an odd order and I had the same problem as you
posted by yeahyeahyeahwhoo at 12:00 PM on December 17, 2012


OK, I think that "Folder Organizer lite" in the Play market might do it. Once it is installed, add one of its folder widgets to your homescreen, selecting "internet". Talk is one of the default apps in this folder, but you might need to add it by hand from within the app if that's not working for you. I can't see a more satisfactory solution at the moment.
posted by howfar at 12:05 PM on December 17, 2012


monkeymadness, thanks, but I'm looking for a way to access Talk directly when I might not have it in my recent apps list.

yeahyeahyeahwhoo, my apps list is already alphabetically sorted, but thank you!

howfar, thanks! Searching for it as you suggested took me to an internet search instead of a phone search (though it's possible I may have done something wrong) so I didn't have any luck with that, but I'm going to try your suggestion of Folder Organizer lite. Appreciate your help!
posted by alynnk at 12:38 PM on December 17, 2012


On my S3 running jellybean (Was the same with ICS) it's just an app like Sunburnt described.

If you can't find it then I'd just try to install it from Google Play.

My S3 is unlocked international version - I'm pretty sure I had to install Talk myself. It might be different in the t-mobile branded phone.
posted by Long Way To Go at 3:11 PM on December 17, 2012


There's no such app as Google Talk in Play, and anyway the questioner already has it installed. However, an alternative to trying to make it work, if you can't, is to install a third-party IM client. From what I can see 'imo messenger' is well reviewed and would work with Google chat. So that's another option.
posted by howfar at 3:21 PM on December 17, 2012


If you have the app installed, most likely it's being hidden by some other application (do you have an alternate launcher installed?).

Or possibly Samsung has preloaded something that hides the app in favor for another provided chat app.
posted by wongcorgi at 4:55 PM on December 17, 2012 [1 favorite]


Long Way To Go, I do already have the app installed, as I can send and receive messages using it, but I don't have an icon/shortcut to access it, which is what I'm looking for.

wongcorgi, I don't have an alternate launcher installed, but it is possible that Talk is hidden by something else; there are a lot of Samsung branded apps that I don't bother using. Another thing to look into, thanks!
posted by alynnk at 9:19 AM on December 18, 2012


I think wongcorgi may have it. I never activated the Samsung store account doodah on my Note II, which is a very similar phone. And now I'm definitely not going to.
posted by howfar at 12:32 PM on December 18, 2012


« Older Can you recommend a spa/salon ...   |  Can we take cheese in our carr... Newer »
This thread is closed to new comments.