Droid DNA drivers
December 6, 2012 2:20 PM   Subscribe

I just bought a Droid DNA from Verizon. I took some pictures and want to transfer them to my Win7-64 system via USB, but I can't figure out how.

There seems to be a driver or software package needed. Where do I get it?
posted by Chocolate Pickle to Computers & Internet (17 answers total)
 
Nothing else needed. I too run Win7 x64. Connect to USB, and then change the USB connection by pulling down the status bar and selecting the USB item. Change the mode (Charge-only by default) to "Media Sync" mode. USB Drive or Mount USB as Drive (I forget the language exactly) will only mount the SD card. Media Sync mounts the phone and SD card as two subfolders of a removable drive, sorta.

Your pictures are in the DCIM folder on your phone, most likely, and if not, they're in DCIM on the SD card.

If you have a program such as Picasa that imports pictures, do the above and start the Import Pictures process in the program. I do recommend Picasa.
posted by Sunburnt at 2:28 PM on December 6, 2012


Specifically, go to Settings -> Storage and press the Menu button. There should be an option for USB computer connection.
posted by dobi at 2:32 PM on December 6, 2012


Dobi's answer will set the Default mode for USB connections; my method sets the mode for the current USB connection only. Do as you need, and nothing is permanent. If you plan to be transferring pictures on a regular basis, go with dobi and set "Media Sync" as default.
posted by Sunburnt at 2:47 PM on December 6, 2012


Mount USB as Drive (I forget the language exactly) will only mount the SD card.

This is not something a DNA owner needs to worry about, as the phone does not support SD cards.
posted by Holy Zarquon's Singing Fish at 3:12 PM on December 6, 2012


Connect to USB, and then change the USB connection by pulling down the status bar and selecting the USB item

What's a "status bar"? Which machine?

Specifically, go to Settings -> Storage and press the Menu button. There should be an option for USB computer connection.

There is no "Menu" button. The "USB storage" entry reads "Unavailable".
posted by Chocolate Pickle at 3:31 PM on December 6, 2012


Sorry, I mean pull down the.. top bar on the android phone, to reveal your current notices. One of them will be the USB connection notice, with the USB logo, a kind of trident.

And "USB Storage" is evidently unavailable because you have no SD Storage to mount, so claims the Holy Fish, above. That's a disappointing feature to lose.
posted by Sunburnt at 3:54 PM on December 6, 2012


I'm looking at my Android phone right now -- it's a Galaxy not a Droid, and not a Windows machine, but maybe I can still help.

Look at your phone. There's a top bar that has the time, battery, network connection, etc. That's the status bar. You can press it a drag it down to see some options. There should(*) be a button that say "Connected as a Media Device". Click on this, and you'll go to a new screen. You should then be able to click an option that says "Camera (PTP)". This will mount your phone as a camera and Windows should treat it exactly like if you plugged a camera in.

(*) If it doesn't say "Connected as a X Device" then there's definitely something wrong with the connection. Maybe try a different USB port?
posted by no regrets, coyote at 3:57 PM on December 6, 2012


OK, now I have the status bar down. One entry says "USB Connected".

When I tap it, I get a new menu that lets me control Mobile Hotspot, and Bluetooth tethering. There's also "USB network settings" but that seems to be about doing Internet through the USB port.

I don't see "Connected as Media Device" or anything like that.

That's the case on two different PCs.
posted by Chocolate Pickle at 4:06 PM on December 6, 2012


Just a thought, but you can avoid all of this by installing a slick little app called Airdroid.
posted by thanotopsis at 4:07 PM on December 6, 2012


Maybe this is super obvious, but you've checked on your Windows machine that it hasn't mounted as a USB device? It should just automatically mount the way a USB data stick does (the instructions I gave in my previous comment would mount is as a camera instead). I don't have a Windows machine to check on but there should be a "Device Manager" or something similar that tells you what's connected to your computer.

Or else, try this: Go to the settings app --> Storage. There should be a drop down menu that will give you "USB computer connection" as an option. This should give you the options for how your phone connects to the computer.

(Sorry if this doesn't help, these things can be different across different devices).

If all else fails I'd just email them to myself until I could figure it out.
posted by no regrets, coyote at 4:29 PM on December 6, 2012


Yes, it is mounting. It appears as three items on "My Computer". Two of them are identified as CD drives; the third as a music player. Opening the first CD results in it trying and failing to load a driver. Opening the second results in it trying to install "HTC Sync Manager", which seems to be about synchronizing music collections, of which I have none. Opening the third one shows a directory structure, but there aren't any files in any of the directories, especially the one labelled "Pictures".

The Settings->Storage has no such menu.

I haven't got the device enabled for email, and I don't want to.

I expected it would act the way my camera and my Fire and my iPaq would act, and open like a thumb drive, but it doesn't.
posted by Chocolate Pickle at 5:12 PM on December 6, 2012


I just found something.

The third icon is labelled "HTC6435LVW" and identified as "Portable Media Player". When I right-click that icon, there's a choice that says "Import Pictures". If I do that, they're all copied into "My Pictures".

But I'd like something more like what my other devices do, if possible. For one thing, I think this leaves the pictures inside the phone, and I want to delete them.
posted by Chocolate Pickle at 5:20 PM on December 6, 2012


Since you have a Droid, you can also just skip USB and use Google Drive. You "send" files to the Google Drive app on the phone, and they will download to your Google Drive folder on the PC.
posted by eatcake at 5:21 PM on December 6, 2012


That uses Verizon's network for data, right? I have a low-data plan. I'd rather not.
posted by Chocolate Pickle at 5:32 PM on December 6, 2012


Oh, heck, I just found it.

In the icon which does open, there's a "Pictures" directory which is empty. And there's a DCIM folder, and my pictures are in there!

Problem solved!
posted by Chocolate Pickle at 5:34 PM on December 6, 2012


The Google Drive method wouldn't use your data plan if you're on a wifi connection.
posted by eatcake at 4:13 PM on December 7, 2012


I see that you solved your problem, but for transferring files from Android phones to desktop/notebook PCs, I really like AirDroid, which is free in the Google Play store. Simply connect both devices to the same wifi network, start airdroid on the phone, enter the URL and then the password on the PC. From there it's fairly obvious click-and-drag operation. It's not quite as fast as a USB cable, but there are also never any drivers to set up. (relation to airdroid: satisfied user)
posted by jepler at 7:19 PM on December 8, 2012


« Older We are considering naming our ...   |  How do I get a quotation nicel... Newer »
This thread is closed to new comments.