Join 3,512 readers in helping fund MetaFilter (Hide)


How to restore default sound settings on new laptop?
October 15, 2012 11:20 AM   Subscribe

Is there an easy way to restore ONLY default audio settings on a Lenovo Thinkpad running Windows 7?

I have a new laptop, a Lenovo IdeaPad in the P580/585 or N50/585 family. It's running Windows 7. Any quick look at my posting history makes it quite apparent that I'm clueless with technology. So, I already screwed up some aspect of the audio settings. At first, system sounds played through the speaker bar just fine (I don't use external speakers), but I started using headphones to listen to internet radio, and then I realized I only had sound when I had headphones in the jack. That was a minor problem (because the likelihood that I would be listening to anything sans headphones was low), but I started tinkering with the sound settings and now things are really not right.

My question is: Is it possible to restore default or factory settings JUST for the audio settings? I don't want to change anything else on the computer. I REALLY don't want to change anything else on the computer. I probably clicked some option in the speaker settings, and I definitely tweaked the volume mixer in the bar going along the bottom of the screen. Now, when I listen to the radio or watch a video on YouTube, I get this piercing echo that doesn't go away after the song or video ends.. It becomes screechy and echo-y. The speakers have always claimed to be working fine. I temporarily fix this problem by muting the "stereo mix" but the laptop unmutes it for the next time I start it up. I think that was muted or lower originally and I turned it on or something. It seems like the software connected to that setting is Conexant Smart Audio HD. Anyway, I just want my audio to go back to the default settings (at least the default in the "volume mixer" area) or the settings that were there before I started dragging all the little bars up and down the screen. Is this possible?
posted by Mael Oui to Computers & Internet (13 answers total)
 
If you go to the device manager and remove all of your audio drivers and restart, it should load your defaults again. Not sure if there are some other settings that won't be affected, but it's a start.
posted by hypersloth at 12:00 PM on October 15, 2012


If you find the above hardware removal not sufficient you can go into your Control Panel and Add/remove programs and remove the Conexant Audio software as well. Of course you can do both as well.

What is most likely occuring is that a new default sound profile through the software is saved that contains the quirks you wrote about. You would need to restore or change this profile to a no-alterations profile to get back to basics.
posted by Bodrik at 12:47 PM on October 15, 2012


I'm afraid to do that because if I should mess it up even more I won't know how to get it back and reset up the internet and everything that I have done on the computer so far.. in fact, I don't even know how to get to the device manager on this thing. I miss my old computer which was running Win2000. I knew how to get into the settings on that thing.
posted by Mael Oui at 12:53 PM on October 15, 2012


Bodrick, right. A lot of control panel windows have the option to restore just that window to its defaults, but I don't see that option anywhere in the audio settings... or in the volume mixer/stereo mix where I think that I really did the damage.
posted by Mael Oui at 12:56 PM on October 15, 2012


Argh, typo noticed after typo editing disappeared. Sorry, Bodrik!
posted by Mael Oui at 1:10 PM on October 15, 2012


Do you have a blue ThinkVantage button at the top of the keyboard? If so press it. Then I'd look for the Diagnostics option. From there I'd look for Test A Device. Then look for Audio-Microphone Soundcard. Run the test. See if you pass or fail. If you fail, I'm guesing it will give you some options. (That is assuming your ThinkVantage options are the same as mine.)
posted by sardonyx at 1:12 PM on October 15, 2012


There is a small button next to the power button over the keyboard. It's for the OneKey Rescue System which is preinstalled on the computer, but I never enabled it, so I don't think I can roll back to a safe point before changes were made. Nope, I never gave the program permission to do anything on my computer, so I don't think that it's creating back ups.
posted by Mael Oui at 1:21 PM on October 15, 2012


You know what... I just realized my work laptop has the same smartaudio. I had thought my thinkpad did not use Conexant.

Check one thing for me... In the smartaudio panel, in the upper right where the "X" for closing is, to the left of this is a down arrow. Clicking this down arrow shows [Settings], [Reset], and [About].

This [Reset] is the software reset to factory defaults for this Smartaudio panel. Try that.
posted by Bodrik at 5:11 PM on October 15, 2012


Bodrik, I did that and thought it was going to fix it! After I restarted, there was the first Windows start up sound prompting me to put in my password. No echo after that, but there's another start up sound after I submit my password, and that lead to the same tinny screechy neverending echo-y sound.. I stopped it by double-clicking on the volume button on the lower right of the screen and turning the volume all the way down on Applications part of the window for Stereo Mix (Conexant SmartAudio). This setting doesn't remain permanent.. that's been my temporary fix until the next time I restart and am met with the same earsplittling noise. I didn't move things around THAT much that this whole thing should be so permanently screwed up! It makes me think that SmartAudio is somehow the culprit since muting that is the fix?

I'll just say, in the Device section of the volume/mixer window there is only a setting for Speakers and that is set at the main line and then all the application settings are lower than that.. System Sounds is one line below the main line, Mozilla Firefox is almost all the way down and Stereo Mix (SmartAudio) is not muted but I turned it all the way down.
posted by Mael Oui at 9:34 PM on October 15, 2012


Smartaudio doubles as a control for your audio volume just like the normal Windows volume mixer.

Echoy sound persist even after waiting some time after logging in?

I'm leaning toward just removing the Smartaudio for now and seeing what happens. If you go to [Control Panel] -> [Programs and Features] This is where you should find Conexant 20*** SmartAudio HD listed. Click this and choose to Uninstall. It should mainly remove the software. It could remove the drivers as well, but that is all good.

Restart and see what happens!
posted by Bodrik at 10:48 AM on October 16, 2012


What is the purpose of SmartAudio? It's not something that I would want to reinstall later or make it impossible to hear anything on the laptop? I think I will try this. The echoy sound does persist after logging in. It never actually stops until I turn off the setting. I think I will try this... *crosses fingers*
posted by Mael Oui at 2:46 PM on October 16, 2012


I disabled SmartAudio! Digging around a little, that might have been a change I had made.. It's possible I enabled it and that was the problem. So, I didn't uninstall it but it's disabled. Anyway, it worked!! My ears thank you all for the responses, especially Bodrik. I wouldn't have found my way to the setting where I fixed it if it weren't for your last suggestion!
posted by Mael Oui at 3:10 PM on October 16, 2012


I'm glad you found a solution!

Mixers such as Smartaudio are like the normal system volume mixer, but often times come with software equalizers that can alter certain portions of the sound and audio effects. These can change the sound of the system significantly at times.

When I was younger I would often match and mix soundcards in systems I was putting together and to get the sound I wanted from headphones or speakers. These 3rd party mixers were often times bonuses to the deal. Turn something on and experience music in a entirelly new way. That was pretty enjoyable. Even today I use a separate soundcard to have better audio and often times listen to music with and without EQ effects.
posted by Bodrik at 4:03 PM on October 16, 2012


« Older Looking for transportation opt...   |  I'll be in Minneapolis, Minnes... Newer »
This thread is closed to new comments.